LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Center (http://www.lucasforums.com/forumdisplay.php?f=110)
-   -   XWA fix for ATI HD and nVidia posted (http://www.lucasforums.com/showthread.php?t=195567)

Wildstar 02-05-2009 06:08 PM

XWA fix for ATI HD and nVidia posted
 
The hits just keep on coming, boys! :D

A user on the XWA Upgrade forums, "Reimar," has posted a fix for graphic problems in XWA running on both the ATI HD series and current-generation nVidia GPUs. The procedure is detailed in this thread.

Od!um 09-28-2009 10:05 PM

is there any way for some one to cut through the crap in the linked thread, it's 5 pages long, there are references to a .bat file that i can't find a link to. its really quite frustrating, i do appreciate the help offered, and hope that this get's resolved.

This is the Link that was hinted to:

http://www.xwaupgrade.com/phpBB3/dow...file.php?id=46

Wildstar 09-29-2009 11:05 AM

Sorry, but I've been out of touch. You could always ask the guys about the patch file.

Slorrin 11-20-2010 07:30 PM

it doesn't actually work
 
I have an NVidia 9600 GT, and i went through the steps in that thread, after reading all trilion pages of it. I got the patcher, the batch files, etc. I ran it, then loaded up the game. THe problem had not been changed, except that i now had an HUD. I didn't have any models, except in the HUD.

So, a real fix would be appreciated. I've been working on this for over 5 hours now.

Wildstar 11-21-2010 11:48 AM

Slorrin, you might pay the XWA Upgrade forums a visit...a post there may provide assistance. ;)

Slorrin 11-21-2010 12:13 PM

That's what I'm talking about, the XWAU forum. I tried everything on there and it didnt' work.

Ultimately a friend told me that i needed ddraw.dll

jbarnabem 01-22-2011 07:27 PM

No models in XWA using hardware acceleration
 
Quote:

Originally Posted by Slorrin (Post 2756756)
That's what I'm talking about, the XWAU forum. I tried everything on there and it didnt' work.

Ultimately a friend told me that i needed ddraw.dll

Hi Slorrin,
I also happen to have a 9600GT, and the very same problem you had...:mad:
Could you please let me know what exactly was the ddraw solution you mention?
Cheers!!!
jbarbnabem

CrisG 07-19-2011 06:41 PM

That link to the XWupgrade forum leads to a dead end.


All times are GMT -4. The time now is 04:56 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.