LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   XWA Community Center (http://www.lucasforums.com/forumdisplay.php?f=118)
-   -   Why does XWA run choppy? (http://www.lucasforums.com/showthread.php?t=197848)

NuklearKrisis 05-24-2009 12:07 PM

Why does XWA run choppy?
 
I tried to search for some answers before posting, but I couldnt find anything.

I have a P4 3.0 GHZ, 1 gig of ram, and a 6800 NIVIDIA 256MB video card and for some reason even after stripping windows XP down to nothing and all services off, it still seems to run choppy at times, like when I fly back into a hanger bay its terrible. Some times I will be in the heat of action and it gets all choppy ruining the moment. It makes no sence why the game would run like that on my system. I know my comp is old but it more than satisfies for XWA. I have windows XP fully updated and XWA is fully updated. My graphics drivers are fairly current, I am still sitting on AGP :mad: so I can only update to a certain driver level. Now that I think about it, is it possible XWA wants older drivers? I did install all the new model packs for XWA, so I am sure that is one reason, but still my comp can run Half-Life 2 in full with no problems and Doom 3 so XWA should run smooth at 1280x1024, I even tried at 1024x768 and it was still performing the same. Is there any way to tweak this game so it runs smoothly? Back in the day I played XWA on windows 98 and it ran perfect, but no model packs though. Any advice is appreciated.

Wildstar 05-24-2009 02:41 PM

If you got the XWA Upgrade models, you may want to pay the site another visit...there are forums there. :)


All times are GMT -4. The time now is 01:23 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.