LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Center (http://www.lucasforums.com/forumdisplay.php?f=110)
-   -   immediate crash to desktop on fresh install (http://www.lucasforums.com/showthread.php?t=198152)

Irimi-Ai 06-05-2009 03:59 PM

immediate crash to desktop on fresh install
 
Hi all,

Love XWA and decided to try the XWAUP. Haven't had this game installed in years. Tried to install it today and am running into problems. I install the stock version (mine is already updated to 2.02). I have done no editing, cracking, or any other modifications whatsoever...this is straight out of the box. As soon as I try to launch the game, the screen goes black for a second as the graphics rendering kicks in, and then crash to desktop. It's not even initializing the game (i.e., the CFG file only reads "lastpilot Ace Azzameen").

Things I have tried so far:
  • -Searching this forum and the web for resolutions to similar issues
    -Reimer's xwahacker.exe and fixedclear.bat solution
    -setting xwingalliance.exe to run in win 98, NT, and 2000 compatibility modes
    -setting my anti-virus to exclude xwingalliance.exe
    -Reimer's 16 & 32 bit .bat files
    -created graphics driver profile for xwingalliance.exe with following settings:
    • -Anistropic filtering: Off
      -Antialiasing gamma correction: Off
      -Antialiasing setting: None
      -Antialiasing transparency: Off
      -Conformant texture clamp: use hardware
      -Extension limit: On
      -Force mipmaps: None
      -Maximum pre-rendered frames: 2
      -Multi-display/mixed-GPU acceleration: Single display
      -Texture filtering - anistropic mip filter optimization: Off
      -Texutre filtering - anistropic sample optimization: Off
      -Texture filtering - negative LOD bias: Allow
      -Texture filtering - quality: Quality
      -Texture filtering - trilinear optimization: On
      -Triple buffering: Off
      -Vertical sync: Force on

System specs:
Windows XP Professional (5.1, Build 2600) Service Pack 2
AMD Athlon 64 Processor 3200+
2 GB RAM
DirectX 9.0c (4.09.0000.0904)
NVIDIA GeForce 7600 GT (Driver Version: 6.14.0011.8585 | 4/30/2009)
Desktop resolution 1024x768

Please help!

Wildstar 06-05-2009 07:15 PM

I've seen your post on the XWA Upgrade forums...I don't have a clue about this, but someone there might.


All times are GMT -4. The time now is 03:08 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.