LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   Epic Malware (http://www.lucasforums.com/showthread.php?t=198325)

JesusIsGonnaOwnSatan 06-12-2009 09:32 AM

Epic Malware
 
Note: Since I haven't loaded that thread, I don't know if the problem has been brought up on the thread itself.

This screenshot was taken at on the 13th of July, 09 on Google Chrome while loading up the "Epic Pictures" thread.

Show spoiler


One question: WTH? :raise:

acdcfanbill 06-12-2009 11:25 AM

http://safebrowsing.clients.google.c...lancfonce.com/

Someone must have linked that site on lucasforums somewhere I suppose. Perhaps they were hosting an epic image.

JesusIsGonnaOwnSatan 06-12-2009 09:51 PM

ah, that makes sense. well, it would be appreciated if a mod went and removed the dodgy linkage. i'm sure the thread creator would concur.

stoffe 06-12-2009 10:08 PM

Quote:

Originally Posted by JesusIsGonnaOwnSatan (Post 2634467)
ah, that makes sense. well, it would be appreciated if a mod went and removed the dodgy linkage. i'm sure the thread creator would concur.

The only references to that site I could find in that thread were two embedded images in your post. :) Changed them to ordinary links instead, just in case.

jrrtoken 06-13-2009 08:27 AM

Just an FYI, I just got a message similar to this when viewing the "Good, Evil and Neutrality" thread in Kavar's. If that isn't odd enough, I was also using my Wii's browser when that message appeared.

stoffe 06-13-2009 09:57 AM

Quote:

Originally Posted by PastramiX (Post 2634567)
Just an FYI, I just got a message similar to this when viewing the "Good, Evil and Neutrality" thread in Kavar's. If that isn't odd enough, I was also using my Wii's browser when that message appeared.

What address is it reporting as suspicious? I can't see anything weird in that thread at a quick glance.

jrrtoken 06-13-2009 11:59 AM

Quote:

Originally Posted by stoffe (Post 2634596)
What address is it reporting as suspicious? I can't see anything weird in that thread at a quick glance.

It wasn't the same message as the OP. It was a JavaScript pop-up window that redirected me to a HTML page that supposedly showed the "My Computer" contents as if in Windows.

Jeff 06-13-2009 01:33 PM

Quote:

Originally Posted by PastramiX (Post 2634628)
It wasn't the same message as the OP. It was a JavaScript pop-up window that redirected me to a HTML page that supposedly showed the "My Computer" contents as if in Windows.

I think this has also happened to a couple staff members. If this happens to anyone, please try to take a screenshot or at least remember which ads were showing on the page so we can see what is behind this.

JesusIsGonnaOwnSatan 06-13-2009 11:22 PM

Quote:

The only references to that site I could find in that thread were two embedded images in your post.
.... youre kidding....

thats insane! why didnt i get this message when i went those sites and linked to them?
and those happened to be the most epic pictures in my post.

BongoBob 06-16-2009 08:20 AM

Malware on LF?
 
Just a heads up, this morning I opened Yodas Swamp and recieved a pop up message (not window, message) saying "YOUR COMPUTER IS ON FIRE, LET US SCAN IT FOR YOU!!1" and redirected me to "My computer online scan" at
Code:

http://bestantivirusscan3.com
I proceeded to hit back on my browser, and it gave me the message and redirected me again, and kept doing it as long as I was hitting back only once, after I hit it twice I didn't get anything. I've refreshed the page and opened it up in new tabs over and over, but it hasn't happened again since.

Anyone else get this? Perhaps there is a bad ad doing this?

EDIT: didn't know this thread existed, else I would have just posted this here in the first place.

Sorry, but I do not know which ads were in rotation, and didn't think to get a screenshot. But I've been trying to make it happen again ever since.

stoffe 06-16-2009 10:34 AM

Quote:

Originally Posted by BongoBob (Post 2635875)
Just a heads up, this morning I opened Yodas Swamp and recieved a pop up message (not window, message) saying "YOUR COMPUTER IS ON FIRE, LET US SCAN IT FOR YOU!!1" and redirected me to "My computer online scan" at ... I proceeded to hit back on my browser, and it gave me the message and redirected me again, and kept doing it as long as I was hitting back only once, after I hit it twice I didn't get anything. I've refreshed the page and opened it up in new tabs over and over, but it hasn't happened again since.

Anyone else get this? Perhaps there is a bad ad doing this?

This is indeed most likely caused by a nasty javascript in one of the ad banners and not something on Lucasforums, I can't see anything that looks out of the ordinary in the page code here at least.

As far as I know we can't do anything about the content of the ad banners directly other than contacting the ad providers and ask them to remove the offending banner. So it would be helpful if you could take note of what advertising is being shown if it happens again.

BongoBob 06-16-2009 08:50 PM

Oh definately, it never crossed my mind that the harmful code was in LF itself.

Damn it happening at 5AM when I had barely woken up and me not being awake enough to think to take a screnshot or something ><


All times are GMT -4. The time now is 04:34 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.