LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Dedicated Server (http://www.lucasforums.com/forumdisplay.php?f=334)
-   -   Servers won't show up? (JA) (http://www.lucasforums.com/showthread.php?t=198355)

REvie 05-31-2009 05:28 PM

Servers won't show up? (JA)
 
When i click "get new list" very little if not no servers show up on the list. This only happens when i have my dedicated server up on my other computer. When i take it down the list shows up just fine. How can i make it so all servers show up when i have my server up at the same time?

acdcfanbill 05-31-2009 09:04 PM

Make sure the server list is set on Internet if your local server is the only one coming up.

REvie 05-31-2009 09:38 PM

No, i know my server is on the internet. the problem is that ALL servers for JKA wont show up at times, when i have my server running on my other machine. When i shutdown my server the servers show up 100%.

I dont know if it has to do with bandwith or what. This just started happening recently

The list wont display

Kurgan 06-02-2009 11:19 PM

I've had this problem too lately (after reinstalling JA for the first time in years).

If the problem persists, may I suggest using an external server browser program to check your server and others?

Ron Mercer's Qtracker is an old favorite: http://www.qtracker.com

REvie 06-04-2009 09:15 PM

Thx ill try it


All times are GMT -4. The time now is 12:59 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.