LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Centre (http://www.lucasforums.com/forumdisplay.php?f=590)
-   -   Can't install 1.05 patch (http://www.lucasforums.com/showthread.php?t=198450)

[,]7H71 06-17-2009 10:09 AM

Can't install 1.05 patch
 
Hello,
I own SW THE BEST OF PC game collection, when I was trying to install the 1.05 patch (because of one mod) an error window popped up with a message that The SW EaW can't be found. Please help.

gaflar 01-02-2011 07:48 PM

Also having this problem, reinstalled the game and tried all other patches and still getting the same problem :(. Please help.


All times are GMT -4. The time now is 02:48 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.