LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Help! (http://www.lucasforums.com/forumdisplay.php?f=177)
-   -   Problem Launching Tales of Monkey Island (http://www.lucasforums.com/showthread.php?t=198992)

sladerlmc77 07-08-2009 11:29 AM

Problem Launching Tales of Monkey Island
 
I'm hoping that I'm not the only one having this problem - here's the situation:

I downloaded and installed the game last night - it did install some of the components of Directx.

I'm running a Vista (32-bit) laptop.

After the game was installed, I gave it my credentials and began to play.

I actually played several times last night, enjoying myself until it was time to go to bed.

This morning, I tried to launch the game again.

The game launched, and the "Tales of Monkey Island - Avast!" screen appeared - as the game began switching resolution, it crashed out to the Desktop with the Vista message "Monkey101.exe has caused a problem and was closed."

I tried relaunching the game several times, and got the same result each time.

I tried uninstalling and reinstalling the game, to no apparent effect.

The game did launch succesfully once - there appeared to be a slight graphical glitch with the voodoo effect on Guybrushes' hand. This led me to believe that this may be an issue with Directx, but I wasn't sure.

The other possibility that ocurred to me is that I know that Telltales software does have some DRM built in, and this morning Telltales site appears to be down again.

I thought the software only phoned home once, though? The Sam and Max games ran fine when I tried to run them.

Has anybody else run into this issue, and if so has anybody found a fix, or have a theory about what's causing it?

Thanks for any help you can provide.


Lorn

The Tingler 07-08-2009 12:35 PM

support@telltalegames.com might be best.

parabolee 07-08-2009 01:07 PM

I had a similar problem in Windows 7. I just went directly to the game installation folder and found the MonkeyIsland101.exe and launched it from there and it worked. Weird!

Although it may have been the other things I did first that fixed it -

Uninstall the game

Install the latest Direct X from here -
http://www.microsoft.com/downloads/d...displaylang=en

Reinstall the game UNCHECKING the direct X check and update.

Then go directly to C:\Program Files\Telltale Games\Tales of Monkey Island\Launch of the Screaming Narwhal\ and double click MonkeyIsland101.exe

That's what worked for me anyway.

Thrik 07-08-2009 06:52 PM

Yeah, my Windows 7 installation was a bit weird too. Launching it directly via the MonkeyIsland101.exe is fine, but using the other .EXE in the folder or the shortcuts in the start menu/games menu fails.

TyraaRane 07-08-2009 06:59 PM

Having the exact same problem, no matter which .exe file I launch from (shortcut or the original). Just started this evening--the other two times I launched the game, it worked perfectly fine, which leads me to suspect that it's tied into Telltale's site being down. (Which would mean the game phones home every time you start it up, rather than just the once?)

I'm on Vista 64-bit, for the record.

ETA: slader, out of curiosity, what was the graphical issue you were having with the voodoo effects? The last time I launched the game I had problems with it, too--one of the particle effects was a rather large, transparent square. I was going to boot the game up just now and see if that fixed the problem, but...er, well.

sladerlmc77 07-08-2009 07:30 PM

That's pretty much it exactly. The "voodoo-effect" ended up looking like appearing and disappearing squares, instead of the "misty" effect.

I sent the issue into telltale support - they responded with the following:

Hey Lorn,

I'm thinking that since it worked fine at one point, but isn't working now. maybe some setting in game changed at some point. The games setting are stored in a file called prefs.prop which usually gets placed in your 'My Documents' folder. Deleting that and then starting the game should create a new default prefs.prop file. Re-installing only deletes this file if you choose to have it delete your saved games, which im assuming you don't want.

if that doesn't work one other thing to do is to update your graphics drivers to the latest setting, and boot your computer clean.

1. Click Start --> Run (or for Vista just use the Search field) --> Type MSCONFIG --> Click OK
2. On the General tab, choose Selective Startup
3. Uncheck Process SYSTEM.INI file
4. Uncheck Process WIN.INI file
5. Uncheck Load Startup Items
6. Click on the Services tab
7. At the bottom, check Hide All Microsoft Services
8. Uncheck all boxes in the window or click the button labeled Disable All
6. Click OK
7. Click Restart
8. After reboot, run game to see if it works.

After performing the necessary steps, restore your system by doing the following:

1. Click Start --> Run --> Type MSCONFIG--> Click OK
2. On the General tab, choose Normal Startup
3. Click OK
4. Click YES, when asked to restart your computer

Hope that helps.

Sincerely,
Nick Mastroianni
Telltale Support"

I'm at work, so haven't had a chance to test this out yet to see if it makes a difference.

Hopefully it'll be of some use to you in your troubleshooting, though.


Lorn

TyraaRane 07-08-2009 07:40 PM

Quote:

Originally Posted by sladerlmc77 (Post 2647131)
I'm at work, so haven't had a chance to test this out yet to see if it makes a difference.

Hopefully it'll be of some use to you in your troubleshooting, though.

Well, deleting that prefs file seems to have worked for me, if it gives you any hope. :) (Then again, Telltale's site is now back up, too. Not sure if that has anything to do with anything else.)

Voodoo particle effects are also working properly.

sladerlmc77 07-08-2009 07:43 PM

I noticed that their site came up at the tail end of my initial test this morning, so I don't think it's a DRM "phone-home" issue.

I was really impressed with how fast Nick got back to me - these TellTale folks are some sharp, friendly people - I'm impressed.

Glad to hear that it worked for you too! I'm looking forward to giving it a shot when I get home!


Lorn


All times are GMT -4. The time now is 12:09 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.