LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Padawan's Lounge (http://www.lucasforums.com/forumdisplay.php?f=523)
-   -   Stuck on Nar Shadaa-Red Eclipse (http://www.lucasforums.com/showthread.php?t=199763)

ku_ri_su 08-10-2009 08:57 AM

Stuck on Nar Shadaa-Red Eclipse
 
I have completed all of the quests on nar Shadaa that I can before Visquis, But when i return to the ebon hawk, nothing happens. I did defeat visas, and got her to join my party, but th red eclipse is nowhere to be seen.

Star Admiral 08-10-2009 10:26 PM

Welcome to the forums! :)

Did you try re-entering the Ebon Hawk again after defeating Visas? Did you get the cutscene in which the Red Eclipse members arrive to take your ship? And do you have any mods installed?

- Star Admiral

D.a.r.t.h 07-30-2010 08:01 AM

I am haveing a red eclipse proplem too!! I have done the red eclipse thing, defeated visas and done all. I went to nar shaddaa directly after telos. The red eclipse cutscene keeps coming all the time! Pls help!! I have windows xp and the restored content mod btw.

Darth_Calo 07-31-2010 01:08 PM

D.a.r.t.h.:

there is a fix for the Restored Content Mod, which you can find at KotORFiles. I think its called TSLRCM V1.6 fix or something like that

D.a.r.t.h 08-02-2010 01:27 PM

Ok, going to try that then.

Luke92 08-03-2010 07:03 PM

I have exactly the same problem and am using the 1.6. This is my original post in the Mod's thread:

Got a bug. I'm on Nar Shaddaa, finished what I need to do, got back to the ship and the whole place is in lock-down with no-one to be seen. The storage room is locked with no option to unlock it, as is HK's compartment. Also, for some reason I've had to fight Red Eclipse 3 times, although the 3rd time (this one) there is no-one on the Ebon Hawk bar my character. The first time had the original cut-scene, the 2nd one had Kreia taking out Bao-Dur and Visas in the cut-scene and that's it.
I 'gave' the Ebon Hawk back to that guy who approaches you saying he owned it, and this is my first planet.

Running Windows 7 64-bit and have the following Mods installed:

a reskin for the canon Jedi Exile
Bao-Dur's Charged Armor
Force Fashion 2
High Level Force Powers V2
Improved AI
Nar Shaddaa Backdrop
Prolog, Peragus, Harbinger Issues Fix
Rubat Fix
TSL Multi-Stim
Coruscant Jedi Temple.

Darth_Calo 08-04-2010 02:04 PM

Luke: I am in no way associated with TSLRCM, but my suggestion would be to (as unfortunate as this is) clean out your Override, fresh install KotOR 2, start a new game with only TSLRCM and the 1.6 installed. that's the best way to see if it's a problem with your other mods, or a problem with TSLRCM. also, there IS a fix, if you haven't installed that. with huge mods like TSLRCM many compatibility issues do arise

Luke92 08-04-2010 05:32 PM

Cheers for the suggestion. I've installed the fix and started a new game and I'm on Nar Shaddaa now so I'll play through the level and see what happens.

Darth_Calo 08-05-2010 12:26 AM

happy to help, Luke. Drop me a PM if you need further assistance

Luke92 08-12-2010 06:31 AM

All works now, thanks :)

Kloppstock 12-29-2010 11:11 AM

Quote:

Originally Posted by D.a.r.t.h (Post 2742837)
I am haveing a red eclipse proplem too!! I have done the red eclipse thing, defeated visas and done all. I went to nar shaddaa directly after telos. The red eclipse cutscene keeps coming all the time! Pls help!! I have windows xp and the restored content mod btw.

What do you referee to when you say "i have done the red eclipse thing"?
and what cutscene are you talking about? when does it trigger? when you try to enter docked Ebon Hawk, what happen next? you cant board the ship?

Im curious on what i can expect myself once i have managed to solve my own problem to not being allowed to enter Ebon Hawk, but that is based on the fact that i have sold T3 to Kodin earlier, and somewhere i read that the only way to get him back is to perform a certain quest where he will even though he belongs to Kodin cum and rescue me from something? i need the bastard to steer the ship and in the longer run trigger the Red Eclipse attack:thmbup1:that i dont even remember this occurred during my first and only play-trough in 2005

So what quest on Nar Shadaa will the sold T3 return for no cost?
Other than this i dont know how to proceed myself into the story either..
this i have done

*Have Visas on my team.

*The new owner of the ship have confronted me, but have not been killed or whatever? since i cant enter my own ship yet

*Hannar & Mira have "hugged" outside Jekk Jekk Tar, i didnt notice if Mira entered the bar though, is it important yet in my state?

* I have the same restored content mod as you guys talk about..I THINK
my game is not installed, it plays from my same old modded folder i never deleted

john moonwaker 09-08-2011 04:41 PM

i have the same problem BUT i completed the red eclipse first time i got the message then i got the red eclipse event again i went i faced some enemies outside but no one inside i exit i completed all quests of nar shadaa and the jedi master when i was ready to leave the planet ebon hawk was still empty like it was during the red eclipse even i tried the save editor but i cant even run the program HELP ME i have another save that also has a bug with atton disapearing and the game crashes at loading screen after i agreed to train him if u can help me in both problems i would be gratefull


All times are GMT -4. The time now is 10:20 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.