LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Squad Tech Support (http://www.lucasforums.com/forumdisplay.php?f=602)
-   -   RC gives me a BSOD (http://www.lucasforums.com/showthread.php?t=201251)

Kyra 10-28-2009 01:24 PM

RC gives me a BSOD [SOLVED]
 
Ok, so i have installed RC, patched it with the 1,0 patch(its the only one that seems to be out there...is all it does just install a new map?) and then i start a new game. in the third scene of the intro, where there are a few clones in front of me and 3 holographic cubes, my entire computer shuts off and gives me a blue screen of death. i have already set the bump mapping to low, to no effect.

Specs are as follows:

Windows XP Home SP2
AMD Athlon XP 2800+, ~2.1 GHz
1024 MB RAM
NVIDIA GeForce 6200 with 256 MB
DirectX 9.0c

Anyone encounter this before, or may know what's going on?

Astor 10-28-2009 02:05 PM

Hi Kyra,

I've had a look around to see if there have been any similar problems reported, but unfortunately I haven't found anything.

For now, my only suggestion is to have a look at Yoda's Helpdesk, which may or may not be any help, and to have a look at the Official LucasArts support forum for Republic Commando.

I'm sorry I can't provide any more help as of now, but I hope you'll find the answers you need over at LucasArts. ;)

Kyra 10-28-2009 02:09 PM

Thanks, i actually have found something at yoda's help desk that may help...apperently my driver version can cause a system reboot during the prologue, which is about as close to what im experiancing as ive been able to find on the web. YHD says i need basically the oldest forceware drivers that will work on my NVIDIA GeForce 6200....anybody know what they are?

Well apperently the 66.71 drivers work, for anyone else who is having the same problem.


All times are GMT -4. The time now is 06:17 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.