LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Squad Tech Support (http://www.lucasforums.com/forumdisplay.php?f=602)
-   -   UnrealEd Crashes after loading Scripts (http://www.lucasforums.com/showthread.php?t=201666)

Ulmont 11-28-2009 05:36 PM

UnrealEd Crashes after loading Scripts
 
Hey, I'm running Windows Vista, and UnrealEd crashes right after it finishes loading scripts. Is there way to fix this, or maybe a patch?

HockeyGoalie35 11-29-2009 08:37 AM

go into RC, and go to the graphic options, and turn bumpmapping to LOW, that should fix it. (nice sig by the way)

Ulmont 11-29-2009 01:37 PM

Thanks, I made it my-self from a screen-shot. And I must say that I'm absolutely impressed that that worked. Does UnrealED Run off of the games graphics settings then, because that's the only way I can think of that changing something in-game would affect UnrealEd.

Commander Dimal 11-29-2009 04:06 PM

It seems like a lot of people's UnrealEd have problems. There must be a problem with it that the designers missed. Also do any of you guys know what's wrong with my UnrealEd? Everytime I try to start it up it crashes when it's loading and a message pops up that says: UnrealEd.exe has encountered a problem and needs to close. We are sorry for the inconvenience. Then it gives gives you the option to send an error report or don't send. I tried both options lots of times, but that doesn't fix it. I tried setting the bump mapping to low but that doesn't work either. Can someone PLEASE help me. Everytime I get modding tools for any game the same thing happens.

Ulmont 11-29-2009 10:16 PM

Are you running XP or Vista, and if you're running vista, did you try running it in XP compatibility mode?

Gamma097 11-30-2009 07:52 AM

Ulmont, what kind of Windows Vista are you running? I run Home Premium with 2GB of RAM and Unreal Editor works fine.

HockeyGoalie35 11-30-2009 06:58 PM

yea ulmont i had the same problem with unrealed AND the game.

Ulmont 11-30-2009 07:09 PM

Quote:

Ulmont, what kind of Windows Vista are you running? I run Home Premium with 2GB of RAM and Unreal Editor works fine.
Well, I have an XP, and it runs fine on that. On this comp (the one with unrealed issues) I'm running a custom-built Windows Vista Ultimate 32 bit with 3.5 gigs of ram and a 3 ghz processor. It's probably my graphics card (It's a NVIDIA geforce 9800x or something like that).

Commander Dimal 11-30-2009 09:26 PM

My computer is ancient but still in good condition. I have Windows XP, could that be the problem?

Ulmont 11-30-2009 09:51 PM

It shouldn't. It runs fine on my XP. Try resetting all the graphics options do 'Default.'

Kyr'am Galaar 12-06-2009 12:04 AM

I have XP and UnRealEd always crashes when I view the textures... Any help for me???

HockeyGoalie35 12-06-2009 09:03 AM

i have a similar problem but it crashes only on some......but for some reason, my low grade laptop does the same thing

Gamma097 12-06-2009 10:13 AM

Quote:

Originally Posted by Ulmont (Post 2691012)
I have an XP, and it runs fine on that. On this comp (the one with unrealed issues) I'm running a custom-built Windows Vista Ultimate 32 bit with 3.5 gigs of ram and a 3 ghz processor. It's probably my graphics card (It's a NVIDIA geforce 9800x or something like that).

That seems pretty good, but I don't see why it's not working. Sorry.

Ulmont 12-06-2009 11:31 AM

Well, it works now, but it crashes when I view BUMPS.


All times are GMT -4. The time now is 02:09 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.