LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Glottis' Garage (http://www.lucasforums.com/forumdisplay.php?f=236)
-   -   Annoying Menu bug, help! Delayed input while selecting (http://www.lucasforums.com/showthread.php?t=202762)

Waterclocker 02-16-2010 02:55 PM

Annoying Menu bug, help! Delayed input while selecting
 
Hey everyone!

I just got GF installed on my old retro box. I'm running a P3 800mhz with a Voodoo 5 and a fresh install of Windows 98se.

When trying to use the F1 menu, I have a very strange problem. While scrolling with the arrow keys it will delay taking my input till I press another key. So if I scroll down till the options menu is highlighted, it actually has another down arrow press "stored" and then if I press enter it brings me into the save game menu. That problem translates into anything I try to do in the menu, very irritating!! I also have to press F1 twice to get into the menu, is that normal? Seems like the first time I press it the game just pauses.

I have the patch installed and I think DX8.1 is installed. I tried video card drivers and reinstalling the game. Any ideas?

GF looks amazing with the Voodoo 5 AA, I can't wait to play it! Thanks!

Waterclocker 02-16-2010 05:33 PM

It seems to be Voodoo 5 related. If I switch to a Geforce 4 the problem goes away. I've tried lots of different drivers, but nothing has worked???


All times are GMT -4. The time now is 12:36 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.