LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=159)
-   -   Multiplayer not woking, singleplayer does. (http://www.lucasforums.com/showthread.php?t=202936)

fanzyboy 03-02-2010 02:32 PM

Multiplayer not woking, singleplayer does.
 
So, as I mentioned, I can play singleplayer with no problem.
But when I try to open the multiplayer, it crashes at console. I can mention that the system is "new". I've reformated it, same windows same drivers ( from the PC's driver CD) .. It worked before.. until one tragic day :( when I couldn't open it anymore
In the console it says :
http://img697.imageshack.us/img697/4889/jkps.png

And immediately after this it gives me the classic windows program error "jk2mp.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

I really need your help, because I love this game. I don't want to update it to 1.4.

acdcfanbill 03-03-2010 01:31 AM

Well, something must be different from your previous installation of windows. Anyway, my only suggestion was to update, guess you'll have to keep fiddling with stuff. Or maybe someone else will have a good suggestion.

fanzyboy 03-06-2010 06:06 AM

Ok .. the answer is simple. Don't know why I haven't though about this earlier.

Just put compatibility for Windows 95.

Geez :D

acdcfanbill 03-06-2010 12:27 PM

good that it's working now, what OS are you running, just in case someone else looks for the info.

fanzyboy 03-07-2010 01:59 PM

Windows XP SP2


All times are GMT -4. The time now is 06:22 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.