LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Help (http://www.lucasforums.com/forumdisplay.php?f=622)
-   -   BFX Mod difficulties! (Helpzorss!) (http://www.lucasforums.com/showthread.php?t=203086)

Rooie Duvel 03-13-2010 07:43 AM

BFX Mod difficulties! (Helpzorss!)
 
Hello peoples!

Im just new here, so i dont know the forum well. And for that reason I post it at Battlefront I xD Sorry for that :) that one can close i guess xD

But now my question!
Does anyone knows the Battlefront Extreme mod? Im running the BFX 1.0 version(yes its old :P I know thers a 2.2 version, but i think that one is screwed). Now my friend says, he can beat me easily. So we do want to fight each other online. Only, i can't get this version online(and i read you cant go online with this version?) Does anyone have a link to newer version with bombing run(Electro Boniculars) and with the republic commando(From Republic Commando the game) and the last clone you can play with(I call it a commander :P) with the wester m-5? That is compared to go online? XD Otherwise i cant beat him xD

Although, does people have played this version? Ever seen the 'fatal error'? (On kamino)I think it occured when you use the electro boniculars and the droid or clone you shoot at, flew of the platform and fall in to the water... very anoying. Especially if you have 411 kills with 137 enemy reinforcements to go.... almost 500 kills D=

Well, i hope i hear from ya soon

Greetzz

Rooie Duvel

Bokken 03-13-2010 04:12 PM

You're asking for a link to a newer version? Ever heard of Google?

Dunno about the errors; I assume that your game is 1.1 version. Check the GameToast forums for people who've had similar errors.

Maveritchell 03-13-2010 06:02 PM

Quote:

Originally Posted by Rooie Duvel (Post 2712301)
I know thers a 2.2 version, but i think that one is screwed).

The simple answer is that you're wrong.
Battlefront Extreme 2.2 @ SWBFFiles
You will need to install this unofficial patch first:
Unofficial v1.3 Patch

Rooie Duvel 03-14-2010 06:36 PM

Quote:

Originally Posted by Maveritchell (Post 2712401)
The simple answer is that you're wrong.
Battlefront Extreme 2.2 @ SWBFFiles
You will need to install this unofficial patch first:
Unofficial v1.3 Patch

Haha, i meant with screwed, the last commander(and republic commando is deleted xD) I mean, hes wearin 2 handpistols. not that damn wester m-5. Ever played with him(when he had a wester m-5)? Ya can snipe with it, and its a damn strong weapon :P

Firestone 03-15-2010 05:39 PM

Quote:

Originally Posted by Maveritchell (Post 2712401)
The simple answer is that you're wrong.
Battlefront Extreme 2.2 @ SWBFFiles
You will need to install this unofficial patch first:
Unofficial v1.3 Patch

Well, you might like that mod, but our favorite guy turned into crap, with his 2 handguns instead of a bombingrun with electro binoculars and a powerful sniper-rifle that shoots at the speed of a machinegun!
That's one of the reasons why we prefer our oldie over the 2.2 version.

Do we need that unofficial v1.3 patch for our version, or is that the patch for the 2.2 one?

Maveritchell 03-17-2010 05:35 PM

Quote:

Originally Posted by Firestone (Post 2712800)
Well, you might like that mod, but our favorite guy turned into crap, with his 2 handguns instead of a bombingrun with electro binoculars and a powerful sniper-rifle that shoots at the speed of a machinegun!
That's one of the reasons why we prefer our oldie over the 2.2 version.

Do we need that unofficial v1.3 patch for our version, or is that the patch for the 2.2 one?

I don't particularly care for either, but it sounds like that was just a balance issue the author corrected. The unit you described sounds incredibly overpowered - and that is an error that should be (and apparently was) fixed. I interpreted the comment "i think that one is screwed" as meaning it was nonfunctional in some way.

You don't need the 1.3 patch for the 1.0 version, but that version will cause incompatibilities with older mods, because it is a side replacement mod rather than an add-on mod.

Rooie Duvel 03-18-2010 12:09 PM

Quote:

Originally Posted by Maveritchell (Post 2713234)
I don't particularly care for either, but it sounds like that was just a balance issue the author corrected. The unit you described sounds incredibly overpowered - and that is an error that should be (and apparently was) fixed. I interpreted the comment "i think that one is screwed" as meaning it was nonfunctional in some way.

You don't need the 1.3 patch for the 1.0 version, but that version will cause incompatibilities with older mods, because it is a side replacement mod rather than an add-on mod.

Okies i see :P But, the droid commander had also a sort of this weapon. And the bombing run(electro boniculars). So i think it was balanced. But thanks for the information! Do you have any idea for a newer mod? so we can play online, but with those characters? Would be great^^

Rooie Duvel 03-19-2010 02:03 PM

Okies, i tried to get the 2.2 version working. Installed the patch 1.1 and patch 1.3. Although, 1.3 finished with an error. Couldnt find BattlefrontII.exe. Anyone knows where i can find this file? and how to get it working again? Would be great :)

Maveritchell 03-20-2010 06:34 PM

Quote:

Originally Posted by Rooie Duvel (Post 2713593)
Okies, i tried to get the 2.2 version working. Installed the patch 1.1 and patch 1.3. Although, 1.3 finished with an error. Couldnt find BattlefrontII.exe. Anyone knows where i can find this file? and how to get it working again? Would be great :)

If the version I linked to above is having an issue, then download this earlier version:
http://starwarsbattlefront.filefront...13_Patch;95405

It is a self-extracting archive, just extract it to "Star Wars Battlefront II\GameData\addon\AAA-v1.3patch" (the extraction will create the folder). These instructions are also posted on its download page.


All times are GMT -4. The time now is 03:04 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.