LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Troubleshooting (http://www.lucasforums.com/forumdisplay.php?f=766)
-   -   [PC] Cutscene problem (http://www.lucasforums.com/showthread.php?t=204578)

lukin90 07-03-2010 06:26 PM

Cutscene problem
 
well, hello @ all!

first of all, i am german so pls excuse my bad english. :(


i have bought TFU about half a year ago and it works very well, except for the rendered cutscenes (the intro, darth vader's arrival on kashyyyk for example).

at some points the cutscenes start to lag, the video and sounds are stuttering. well, that just happens at 2 cutscenes, the one where starkiller meets juno for the first time and the other one is on corellia where darth vader captures the rebels and starkiller fights him in the snow. i have installed the new patch but it doesn't help.

i'm using windows 7 64bit as my operating system, but i have also tried to play it with vista.

a few details to my computer:

AMD Phenom x4 9850
Radeon HD 4870
i can't tell anything about the motherboard because it was onboard and i haven't found any describe in the device manager
the soundcard is also onboard and the device manager says it is an "ATI High Definition Audio Device", i have installed a new driver some days ago, but that doesn't helped.

i'm using the Catalyst Control Centre 10.6, i've also tried to play it with older drivers, the doesn't helped neither.

is anyone here that can help me?

sry again for my bad english..

thx :)


All times are GMT -4. The time now is 12:21 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.