LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Outlander Club (http://www.lucasforums.com/forumdisplay.php?f=623)
-   -   Elder Scrolls IV: Oblivion (http://www.lucasforums.com/showthread.php?t=204864)

Darth Payne 07-22-2010 01:50 PM

Elder Scrolls IV: Oblivion
 
On my current playthrough i find myself in a bit of trouble.

I've run out of lockpicks, and can't find anymore of them.

I also haven't gotten the thiefs sidequest yet either, so that option is out.

Are there any stores that sell lockpicks? I think i've seen them somewhere, but can't at the moment remember where.

mimartin 07-22-2010 02:11 PM

Cheat!

If not, when I was playing the 360 version I'd go Goblin Cave clearing to replenish my stock. You can also purchase them from Shady Sam.

Alkonium 07-22-2010 02:17 PM

If you're willing to "cheat" and you have the PC version, I recommend downloading the mod Sanctum Sanctorum. It includes an NPC who will teach you a spell to conjure lockpicks.

Darth Payne 07-22-2010 02:51 PM

Oops, i should probably have mentioned that this is the 360 version? (My bad)

Shady Sam? Where exactly would i find this guy? (I assume it's a guy)

mimartin 07-22-2010 03:08 PM

I linked the wiki page on my post above. Outside the Imperial City against the outside wall to the east of the Chestnut Hand Stables.

Darth Payne 07-22-2010 03:40 PM

YES.

yesyesyesyesyes.(does happy dance) Found 'im.

Thanks M.

(huh, that link is better than the one googled before you replied M. link)

Edit: Just a quick question.

How do i get rid of the arrows that i keep getting hit with?

I look like a pincushion at times, and that is annoying.

Darth Payne 08-02-2010 06:17 AM

Ok, i find myself with yet another problem.

How the **** do i make or find Black Soul Gems?

I have tried following the explenations i found online for 80 straight in-game days, and no matter when i do it, or how i do it, it never works.

Oh, and this is for the 360 version, so the console codes i found woun't work.

mimartin 08-02-2010 08:50 AM

HowTo Make Black Soul Gems

See Link above, but make sure you must first find/purchase a grand soul gem and you must have a trap soul spell or scroll.

Darth Payne 08-02-2010 11:35 AM

Nope, already tried that one.

There might be a problem with that particular save though as there are a couple of other sidequests that either won't start/finish.

I might have to try something that well, and truly sucks, start a new playthrough. :(

mimartin 08-02-2010 01:16 PM

Don’t have a clue as I never had that problem on the 360. I had the problem with having to wait an extra 8 days because the weather did not allow me to see the light, but that is about it.

Make sure you are standing back from the altar; sometimes it is a little hard to see if you stand too close. Besides that the only advice is to try an earlier save. Even if you do not the grand soul gem or the spell, you could still check to see if the light shows up. I find Fort Istirus the easiest and most convenient to get to and see the light for a low level character. On a clear night you can even see the light from the road. It is also a good location to fill your newly created Black Soul Gems.

If you start over, you can purchase one Grand Soul Gem, even at level one, from Calindil at the Mystic Emporium in the Market District. However without “The Wizards Tower,” it is a little difficult to find a way to enchant an item at that level. Even with “The Wizards Tower,” you have to come up with the coins to purchase the candles.

Darth Payne 08-02-2010 03:43 PM

Huh, i've always gone to 'Dark Fissure' myself.

Fort Istirus is better?

mimartin 08-02-2010 05:22 PM

Quote:

Originally Posted by Darth Payne (Post 2743395)
Huh, i've always gone to 'Dark Fissure' myself.

Fort Istirus is better?

Not better, but easier to get to at lower levels. You will still have to go to Dark Fissure for the Mage's Guild Quest, but if you just want to make some Black Soul Gems, then Fort Istirus is closer to civilization right off the Gold Road between Skingrad and Kvatch.

Darth Payne 08-03-2010 01:27 AM

Cool.

A chance of finding a BSG on one of the necromancers? Didn't know that.

Darth Payne 08-05-2010 03:22 AM

Ok, now i am seriously starting to get ticked off.

Did the same thing at Fort Istirus, and again, *nothing*. No light, and no BSG.

Does anyone know of where you can find a BSG in the loot? I've gone through Fort Istirus and there wasn't a BSG in the place, so the chance mentioned on the link mimartin posted is apparently not very good.

Do i need to try this before getting Azuras Star? Does it matter if the star is in my inventory?

So far the only two BSGs i've seen in the game were in Falcars room, and you don't get to keep those.

Edit: Never mind.

Did a little lucky link clicking on mimartins link and found this.

Turns out that i did all that waiting on the wrong f****** day.

Arcesious 08-05-2010 09:38 AM

I remember when I beat oblivion and the expansion. It was pretty fun, though the leveling system is broken. It was very, very hard to get 100 in every attribute (trying to get a +5 increase to three attributes per level is takes a lot of time and patience), but with carefully planned and calculated training, you can do it.
The game is so big that I never managed to complete all the side-quests. Most of them, I hope though. I got about 450 hours of gameplay out of it before I finally got bored.

mimartin 08-05-2010 03:09 PM

Quote:

Originally Posted by Darth Payne (Post 2743760)
So far the only two BSGs i've seen in the game were in Falcars room, and you don't get to keep those.

Those two are quest related and only there for show, they either don't work or mess up the game beyond hope if used (can't remember which).

You have to be extremely lucky to find Black Soul Gems. I may have found one or two in my time playing Oblivion. Even then, by the time I found them, I had no real use for them because I could already create my own.

Dak Drexl 08-06-2010 12:06 AM

Wow, I cannot even begin to explain how much I loved this game when I played it... first "real" next-gen experience for me (have it on 360, so crushed I can't run it on my crappy PC). Right away the graphics blew me away. The main quest was awesome, the sidequests even better, and the loot was just cool. Beat every single sidequest the game had, haha - took me FOREVER. Bought the guide just so I could find all the sidequests. The second time around, about a year ago, I loved it just as much, but I found that I despised the leveling system.

The first time around, the better loot as you increased levels was really cool to me. But the second time, you've seen it all. It bothered me how every bandit and marauder on the streets were covered in glass and daedric armor :mad:I t drove me crazy. That and the fact that the gameplay difficulty stays the same no matter what level you are. There are no "hard" enemies at low levels and no "easy" ones at high - it was just pointless. However, KOtN and SI expansions really broaden the gameplay and story and also add in some cool new features.

The thing is, all of my complaints can be fixed by mods I see out there. Fixed leveling, added areas and items, new people to meet and new cities to find - I can also recruit someone to follow me around (NOT the biggest fan kid - what a douche) So while this IS my favorite console game of all time, I really need to get a PC that can handle it so I can mod it out to see how it goes :D

All in all this is a f**king sweet game - I wouldn't be rambling on about it like this if I hated it!

Oh, and for lock picks I would just do my little dupe cheat. If you don't want to cheat, take the thieve's guild sidequest. You will be able to buy lockpicks from any one of the dealers, or whatever you want to call them. That or just pickpocket them. They don't care.

Darth Payne 08-11-2010 06:01 AM

Well, i seem to have another problem i can't seem to figure out.

I'm on the Shivering Isles, in a 'Fort' called Xaselm.

I get through the first two areas just fine, until i reach a door that tells me that i need a key to open it. Link It is the door mark O on this map.

Problem is the key is nowhere to be found, so how do i open it?

stoffe 08-11-2010 06:15 AM

Quote:

Originally Posted by Darth Payne (Post 2744693)
I'm on the Shivering Isles, in a 'Fort' called Xaselm.

I get through the first two areas just fine, until i reach a door that tells me that i need a key to open it.

Problem is the key is nowhere to be found, so how do i open it?

That's a main plot location. Unless you're on the quest to rebuild the Gatekeeper I don't think you can get any further in that place.

Darth Payne 08-11-2010 06:17 AM

Huh, that does explain why i couldn't find either the key or a switch to open the door with.

Thanks stoffe.


All times are GMT -4. The time now is 09:35 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.