LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=159)
-   -   driver issues with JA/JO (http://www.lucasforums.com/showthread.php?t=205215)

Navrez 08-20-2010 02:18 PM

driver issues with JA/JO
 
i have ati hd radeon 4870 with the newest drivers installed , i think this actualy gives the problems with my graphics on both games i have sound but (i have grey screen with yellow menu thingies) does anyone know how to fix this thx in advance

acdcfanbill 08-21-2010 12:31 AM

sounds like you're missing textures, this isn't any sort of pirated version is it? did it work properly before a driver update? if so, have you tried this?

Navrez 08-21-2010 05:12 AM

Quote:

Originally Posted by acdcfanbill (Post 2746400)
sounds like you're missing textures, this isn't any sort of pirated version is it? did it work properly before a driver update? if so, have you tried this?

i bought the games trew steam i had installed older drivers in the past the games work perfect than , but my bfbc2 is messedup with the older drivers installed i allrdy downloaded the atioglxx file and copied it to my gamedata , but i can try what you suggest thx

acdcfanbill 08-21-2010 07:38 PM

hrm, well, you could always try the old standby of re-installing, or re-downloading from steam in this case. also, there might be people on the steam forums who have already run into this problem too, have you asked there?

Navrez 08-23-2010 12:01 PM

i did deleted all files of JA and JO and reinstalled it i also did everything that was mentioned in the link you sended me , but nothing changed . i can also not register at the steam forums for some reason :s

XarKahn 09-27-2010 02:13 AM

I have this problem also. Both for JA and JO on legitimate CDs I have purchased in game stores.

JA is it's own game, and JO comes from the Best of Star Wars 5 game CD set.

I am running Windows 7, 2GB RAM, 256MB nVidia GeForce 7600GT, all with the latest drivers. I installed DirectX that came with both CDs. My gfx card will only allow me to go to DirectX9.0c. I have installed the DirectX9.0c redist pack.

I have tried running the game as admin, with every other available setting. Both MP and SP.

I used to play JA and JO on this exact machine before the Win 7 update.

I have re-installed countless times, nothing changes.

I think I may have to down-grade my GFX drivers, but I can't remember which was the one that worked. I will try it however as this is the only thing I can think of that is wrong.

If anyone has any other ideas, please help.

EDIT: Well,teh Roll-back didn't work either. There has to be some kind of configuration setup malfunction here, right?

XarKahn 10-06-2010 04:03 AM

Solution found. Well, at least it worked for me.

Uninstall "SciTech GLDirect".

Voila.

I figured it out when I loaded my XP partition and installed JA and JO and they ran fine. I changed my resolution once and the next tie I restarted the game i got a "VM_create on UI failed" error (or something similar) I downloaded GLDirect, to fic the problem, and started the game and got the white screen problem I had with Windows 7. I uninstalled the program and both JA and JO went back to working fine. I switched back to Windows 7 and tried it, and awesome results. Happy man here.


All times are GMT -4. The time now is 06:20 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.