LucasForums (
-   Jedi Outcast (
-   -   Help! MP CPU Error (

dschingis3 08-31-2010 10:10 AM

Help! MP CPU Error
like you guys all know, there is a problem with multicore cpus and JO MP... i tried several ways to fix that problem but nothing worked properly. starting exe in compatibily mode works not very good -> it loads cpu etc but then it freezes with a white screen. no reaction anymore always need to close it with task manager. so is any1 in here who knows a solution to this prob EXCEPT INSTALLING PATCH 1.03 or 1.04 , which both SUX?
thanx in advance

acdcfanbill 08-31-2010 11:59 AM

you tried setting core affinity to just one core?

dschingis3 08-31-2010 12:31 PM


Originally Posted by acdcfanbill (Post 2747808)
you tried setting core affinity to just one core?

eyah tried it :( i dont know what else to try

acdcfanbill 09-01-2010 02:16 AM

Dunno what else then, I do know they solved some multi-core issues with the 1.03 patch though.

dschingis3 09-01-2010 10:01 AM

yeah but 1.03 sux :(

dschingis3 09-01-2010 10:20 AM

any1 here who knows how to get it to work? maybe getting this white screen away

dschingis3 09-11-2010 05:45 AM

problem solved :thmbup1:

acdcfanbill 09-11-2010 10:52 PM

any info on how you solved it? in case someone else has the same problem?

All times are GMT -4. The time now is 08:54 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.