LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   General Tech Discussion (http://www.lucasforums.com/forumdisplay.php?f=691)
-   -   KOTOR2 Setup.exe disappears on Win7 64-bit (http://www.lucasforums.com/showthread.php?t=205850)

bikeracer4487 11-05-2010 10:20 PM

KOTOR2 Setup.exe disappears on Win7 64-bit
 
I have KOTOR2 on 4 CD's that I've tried installing from, I also tried copying one CD to my hard drive and starting setup.exe from there and I tried downloading the CD's from...other sources...and installing using those and it's the same thing every time. It says "Starting Installshield wizard." and then I get a progress bar in a smallish window that fills rapidly and then that window disappears and nothing happens. I can see setup.exe in the task manager but there is no window, and if I try to run setup.exe again I am informed that another instance is already running. Also, if I click and drag the window with the progress bar while it is filling, the progress bar stops and won't continue until I release the mouse button. I have tried running it in WinXP SP2 & 3, and Win2000 compatibility modes and with and without "Run as Admin", all with the same results. I recently replayed through the entirety of KOTOR1 with no issues, would REALLY like to be able to play this game...not sure why it has more issues than the older KOTOR1...

My system specs are:
Windows 7 Professional 64-bit
ATI Catalyst 10.10 drivers
Intel Core i7 950 @ stock
ATI Radeon HD 5870
3x2GB DDR3-1600
Creative Sound Blaster X-Fi Titanium


All times are GMT -4. The time now is 05:47 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.