LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Troubleshooting (http://www.lucasforums.com/forumdisplay.php?f=766)
-   -   [PC] Laggy gameplay (http://www.lucasforums.com/showthread.php?t=205889)

Master-Kyle-Leeson09 11-09-2010 05:12 PM

Laggy gameplay
 
Title says it all--I turned off high grapics from the lauch menu, downloaded the latest updates for my graphics card, installed the 1.2 patch, and the game is still freakin' laggy! :mad:

Specs (brand-new computer):
Windows 7 OS
AMD Phenom II 820 Quad-Core Processor
6GB memory
ATI Radeon HD 4200 integrated graphics
Keyboard and mouse

For well exceeding the system requirements, I sure got the sour end of USE. I'm guessing there's a way to adjust things in the game files so it runs smoother? I'm really mad at LA for not addressing this issue very well with the 1.2 patch--but then again, I don't know the bells and whistles with running USE smoothly.

Thanks for all your help!

Master-Kyle-Leeson09 11-16-2010 10:23 AM

Bump.

My dad changed the resolution in the game's start-up to the minimum 800 x 600 and it cut back the lag somewhat, but there's still a lot of it on Raxus Prime.

Is there a way to manually edit the game files to help it run smoother?

DarthSlinky 11-19-2010 05:06 PM

Quote:

ATI Radeon HD 4200 integrated graphics
Thats your problem, you can't game on integrated graphics.

Alexrd 11-19-2010 05:28 PM

Quote:

Originally Posted by DarthSlinky (Post 2756543)
Thats your problem, you can't game on integrated graphics.

You can. But not this game.

Master-Kyle-Leeson09 11-22-2010 08:19 PM

Quote:

Originally Posted by Alexrd (Post 2756546)
You can. But not this game.

Any cards that are designed to handle a 3-engine game like this?


All times are GMT -4. The time now is 05:34 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.