LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Squad Tech Support (http://www.lucasforums.com/forumdisplay.php?f=602)
-   -   Crash at launch (http://www.lucasforums.com/showthread.php?t=206241)

Kazer Tazer 12-21-2010 11:09 AM

Crash at launch
 
Hello.

I bought Republic Commando yesterday during the Steam sale, but every time I launch it, it crashes.

I've already tried reinstalling it a few times, but it didn't do anything.

Here are my specs:
Windows 7 64-bit
Intel Core i5 CPU M 450 @
2.40GHz
6.00 GB of RAM

Anyone have any ideas?

HockeyGoalie35 12-21-2010 09:42 PM

try running as Admin.
(rightclick, run as admin)

or go to the .exe and right click it, go to properties.
then to compatability, and have it compatible for windows xp SP3

Kazer Tazer 12-22-2010 11:28 AM

Already tried both of those suggestions to no avail.

N-5/Prudii 12-22-2010 12:58 PM

Did you try re-downloading the game from steam? You could have gotten a corrupt download.

RC-3556 12-23-2010 04:49 AM

Mines dloaing at the moment, and ive got almost the same specs as you, so if mine works then it must be the download.

HockeyGoalie35 12-23-2010 06:26 AM

Yeah, every once and a while i get a corrupt dload.

RC-3556 12-23-2010 10:45 AM

nope, mines fine. A-okay

Kazer Tazer 12-23-2010 12:13 PM

Nope.
Not the download.

HockeyGoalie35 12-24-2010 12:46 PM

hmm whats your graphics card?

Kazer Tazer 12-25-2010 01:05 AM

Quote:

Originally Posted by HockeyGoalie35 (Post 2760939)
hmm whats your graphics card?

ATI Mobility Radeon HD 5470

RC-3556 12-25-2010 05:58 AM

Have you installed this patch? http://www.fileplanet.com/152051/150...do-Patch-v1.00 Well I know RC wont run on the low end ATi's but it should work on 4xxx and 5xxx


All times are GMT -4. The time now is 01:30 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.