LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Centre (http://www.lucasforums.com/forumdisplay.php?f=590)
-   -   Unable to start the game (http://www.lucasforums.com/showthread.php?t=206423)

misterbeefy117 01-09-2011 02:04 AM

Unable to start the game
 
Hiya all.
I installed a mod waaaaay way back for FoC, I can't remember which mod it was but long story short it's interfering with the game. I can't start it up now, I've uninstalled and reinstalled at least a dozen times and all that happens is a blank screen with the little sand cursor thingy, and when I minimize I see a little error message that says "Exception! An exeption has occurred. See _logfile.txt and _except.txt for details."
I couldn't find _logfile.txt but in _except it said

Exception in thread 121C - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 00000018

Exception occurred at 00996ADE - Unknown code pointer

and then it said something about Stack Dumps and Register dumps with a bunch of numbers in them, I won't copy+paste them because it's like a bajillion lines.
Anywho, I tried to use a compatibility thing with the game (I use Windows 7) but nothing pops up, not even the black screen popping up. Anyway I was wondering if anyone can help me, I dunno if I gave too little information or too much but.. I dunno heh.
Oh and this only effects FoC, not regular EaW.


All times are GMT -4. The time now is 06:07 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.