LucasForums (
-   Modding & Editing (
-   -   Convo pack 2.2 Problems. HELP!!!!!! (

.:Lord Revan:. 03-31-2011 12:10 PM

Convo pack 2.2 Problems. HELP!!!!!!
I just downloaded the update for the Convo pack 2.0 to 2.2 and half of the missions don't work, I don't know if it is because BF2 wouldn't work on my Windows 7 comp. and I had to do something with the sound to get it to work or what. The only mods I have are Convo pack 2.2, Dark Times Rising Sun, & Battlefront Xtreme, but I tried only having the Convoo pack and nothing because of maybe a mod conflict but it wasn't that.


.:Lord Revan:. 03-31-2011 12:12 PM

Just realized this was the wrong place to put this can it be moved please.

Bokken 03-31-2011 03:16 PM

I recommend that you go straight to the source. Ask your question on GameToast, or maybe send a PM to Maveritchell through these forums if you don't want to set up an account. I think he visits here on a pretty regular basis.

.:Lord Revan:. 03-31-2011 04:50 PM

^Thanks. I will.

All times are GMT -4. The time now is 04:29 PM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.