LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Land of the Dead (http://www.lucasforums.com/forumdisplay.php?f=227)
-   -   Stuck or stupid? (http://www.lucasforums.com/showthread.php?t=207213)

jacuzi 04-24-2011 06:37 AM

Stuck or stupid?
 
Hi,

spoilers ahead!

I started to play the game yesterday only second time after it was published.

I am now in year two at the tattooist.
I managed to get the metal id from Naranja but now I just cant get away from the place. Toto is talking on the phone and blocks the outway passage and I have tried everything to get him move.
Am I just stupid and have not noticed something important or is there a bug in the game?

Thanks!

Tall Guy 04-24-2011 02:32 PM

i don't think this is a bug, you should just be able to get away once he's on the phone. you might try a different control method for a few minutes, like a joystick? see if you can get through using that. i had a problem years ago playing the game where manny wouldn't climb to the roof in year one to get at the pigeons. i tried the joystick and he went straight up. weird, i know. might be worth a try.

if you can get close enough to the ladder and get manny to look at it, pressing use / enter will make him climb, even if he's a few steps away from it.

jacuzi 04-24-2011 05:16 PM

Thanks for the tips.

I did try to use different control methods, but nothing helped. I have got stuck on several other locations too.

I managed to get through this by getting the note from Lolas jacket before going to tattooist. When I showed the note to him, Manny automatically went closer to ladder.

Thrik 04-24-2011 06:16 PM

Strange. There are definitely an increasing number of movement-based bugs. I found myself stuck on a conveyor belt at one point, most annoying.

One thing to try is switching the movement mode from character-relative to camera-relative, might help alleviate the awkwardness. Didn't help me but it might work for other such bugs.

Longcat 04-24-2011 07:04 PM

The conveyor belt bug has been around for ages, it has to do with the speedacceleration in newer cpus. Hopefully, we won't have to worry about any of these bugs ever again as Residual is rapidly moving towards completion.

jacuzi 04-25-2011 04:56 AM

Other places I have got stuck concerning movement are for example:

Trying to get into the room that Olivia is blockin at Blue oyster.
The elevator when going down from High rollers lounge.

I have tried the different movement methods, but they dont help.

Now I am starting year 3 so there might be new places to get stuck :)

Tall Guy 04-25-2011 07:50 AM

the doorway that olivia stands in is not a place you can go, so you don't need to worry about that one :)

have you installed the patch? perhaps it will help, although i don't think it was intended for the problems you've encountered...

jacuzi 04-25-2011 04:26 PM

Yes I know you cant get into the room where Olivia stands, but you can get stuck on it if you try to enter, believe me :)

Yep I have used every guide I found on these forum and the game is 100% playable if you dont count these movement bugs.

somaen 04-27-2011 02:46 PM

Quote:

Originally Posted by Longcat (Post 2775587)
Hopefully, we won't have to worry about any of these bugs ever again as Residual is rapidly moving towards completion.

The word "completion" has many meanings, one of them shows up in the sentence "The games can now be played through to it's completion":

http://mixnmojo.com/news/Lumbago-Lemonade-for-all

However, if you mean "complete" as in every last detail is where it should be, no, that has yet to happen.

Longcat 04-30-2011 05:29 PM

No, that's not what I meant, and seeing as we both hang out on irc I figure you already knew that:). But you probably just wanted to supplement me for other peoples sake, which is fine.


All times are GMT -4. The time now is 08:44 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.