LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Padawan's Lounge (http://www.lucasforums.com/forumdisplay.php?f=523)
-   -   Leviathan Glitch (PC) (http://www.lucasforums.com/showthread.php?t=207571)

Cybros 06-04-2011 05:11 PM

Leviathan Glitch (PC)
 
I'm on the Bridge where you fight Saul and once I kill him, the cutscene with Carth should pop up yet it does not and I am left stuck there perpetually. I even tried restarting from an earlier save on the Leviathan with no luck. Is there any way I can force the cutscene to start?

The only mod I have installed is BoS, so could that be the source of the problem?

Snard 06-07-2011 08:04 PM

Possibly. Did Brotherhood of Shadow install correctly at first? Did the game itself install correctly?

KeselvonTresel 12-30-2011 10:08 AM

I had the same problem and yes, it is to do with BoS. What I did is I went to the Override folder and found a .dlg file, I can't remember the exact name but I think it's either lev_saul.dlg or lev_carth.dlg (or something similar, just put lev in the search box) and it may have had a number in it, 40 I think, and moved it out of the folder. It solved the problem and didn't affect BoS.

Qui-Gon Glenn 01-21-2012 10:14 PM

You should b playing BoS:SR. It is the most tested and bug free version of s9's mod.


All times are GMT -4. The time now is 09:06 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.