LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Holowan Laboratories (http://www.lucasforums.com/forumdisplay.php?f=324)
-   -   Help Please :( (http://www.lucasforums.com/showthread.php?t=208123)

artboy12 08-08-2011 07:46 PM

Help Please :(
 
So I have just recently started modding my KOTOR II: TSL and today I guess I did something wrong. I turned on my game to start playing, and I see this:https://mail.google.com/mail/?ui=2&i...disp=inline&zw


Now, I checked and this only happened for the RED sabers, every other color is fine. I looked around in my override folder and everything seems to be in order, so if anybody has any advice or suggestions, then I would be SO appreciative. I would prefer to not have to dump my entire override folder if at all possible.

Also, if you need to know what mods I am using, just ask.

CptPriceless 08-08-2011 08:25 PM

I can't see the image. And what do you mean by "everything seems to be in order"?

artboy12 08-08-2011 08:33 PM

You should be able to see it. hm. And I mean, there aren't any files that shouldn't be there.

Canaan Sadow 08-08-2011 08:45 PM

I too am unable to see the photo. You should upload it via Photobucket or ImageShack or another photo site... it'll be visible. I noticed that you had it uploaded via email? o.O

:edit:
And a list of mods would be useful.

ChAiNz.2da 08-10-2011 10:07 AM

Quote:

Originally Posted by artboy12 (Post 2787677)
You should be able to see it. hm. And I mean, there aren't any files that shouldn't be there.

You're linking to a secure link (https) Google Mail image.. it won't show no matter what you do ;)

Best to download to desktop and upload to an image sharing server (or your own if you have one). Or upload the image to your album available here on LFN


All times are GMT -4. The time now is 02:56 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.