LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Holowan Laboratories (http://www.lucasforums.com/forumdisplay.php?f=324)
-   -   [KOTOR] mods in conflict.. help needed please (http://www.lucasforums.com/showthread.php?t=208132)

Karadjgne 08-09-2011 07:17 PM

[KOTOR] mods in conflict.. help needed please
 
Jedi From The Start v0.6 - Darthbdaman
All in One Force Powers v3.0
Good/Evil/Blonde Bastila - svosh
Fett Style Mandalorians for K1 - Team Fett
Kamino Eugenics Chamber1 - Redhawke
Male Head Pack - Inyri Forge
Mara Jade 2.0 - miro42
RHMission Jedi - Redhawke
RHMission Jedi2 - Redhawke
Revans Robes Revisioned - Sithspecter, johnathan7
Power Overwhelming - NiuHaka
Xia Terashai - ChAiNz.2da, Redhawke
Brotherhood of Shadow Mod
Brotherhood of Shadow 1.1 Mod
Every Female Head by Darth_Jaden
--------------------------------------------------

Ok, those are the mods i've installed, following readme instructions, kotortool, GFFEditor etc, and were installed prior to starting a new game.

1. OMG thankyou, i've played this game 'as is' many times over the years but found the mods section a short while ago.. yeay! ;

2. Some of the mods only kinda work, as follows

a. so far any Mandalorian wearing Grunt armor has a Zabrak head, including Garth if wearing Grunt and are almost unkillable by (3) lvl 14 Jedi

b. Mandalorian boss on Tatooine and Canderous both share same tan-skinned bald headed head and I have yet to last with (3) lvl14 jedi longer than 34 seconds against the dual-lightsaber wielding boss

c. did recieve stuff in plasteel cylinder, but the eugenics chamber itself is an 'energy ring post' like the one found in the last Sith temple on Korriban

d. there is no additional planet, but using the BoSSR save game the planet there is is a white square, shows a blank screen when clicked on, and when traveled too walking out of the Ebon-Hawk is like walking out into pitch blackness, no screen whatsoever, just a game cursor

e. some of Juhani's stuff shows up in inventory as a white square picture, although description is there as well as actual item worn

f. can't seem to get the horns to work/show and the Zabraks look a little.. well odd, without them

i'm sure some of these may have been answered already in other posts, but well i'm new and just a little lost in this
Thanks;

Karadjgne

jonathan7 08-09-2011 07:24 PM

I'm not helping until you remove the 'noob' title, considering most of the modders listed are veterans and pretty much most mod problems are mod conflicts after not being installed correctly... Insulting community members before asking for help is not smart. >.>

Karadjgne 08-09-2011 07:29 PM

I'm the noob.. not the modders, my appologies if the title seemed worded badly

jonathan7 08-09-2011 08:14 PM

Ah, ok, no worries :)

Firstly did all the mods you installed have TSLpatcher, or were some put in the Override, looks to me like your "appearance.2da" has got messed up. It may well be best to re-install the mods to get them working. The order here will be pretty important Brotherhood of Shadow is the largest so it's probably best to install that first, the modifications which have appearance.2da and don't have the TSL patcher will have to be installed manually, (basically it is like a big excel spreadsheet and you will need to change individual row entries).

Karadjgne 08-10-2011 07:21 PM

Ok, this is what i have now.

uninstalled Kotor, not saving any prior games or added files when asked
new install of Kotor
new update from Bioware
fresh download of BoSSR from link listed in 'best mods' thread
fresh unzip of RAR file using latest copy of WinZip
new install of BoSSR using TSLpatcher
no new games, no started games, no other mods or scripts or skins etc

the BoSSR saved game still shows a small white square on the galaxy map, no planet
when selected, no planet picture views in travel window or name or any info on planet
select travel, game shows ebon hawk take-off movie, enters hyperspace
ebon hawk cockpit, me in orange robes, Carth in default stuff
all toons interactable as usual
exit ebon hawk... with or without others in party.. blank screen with game cursor, moving around and clicking everywhere on screen will eventually walk me back into ebon hawk party selection screen

ok, i'm lost. install log shows no conflicts or warnings or errors

jonathan7 08-10-2011 07:59 PM

Have you installed the update/fixes for BoSSR?

Karadjgne 08-10-2011 08:01 PM

yes, the 1.1 patch

tried the game before adding patch, and after
only difference is that now i get some 'turret time' instead of watching movies

jonathan7 08-12-2011 07:30 AM

What version of windows are you running? I'd suggest just making sure your Override did actually clear when you un-installed KotOR, sometimes with Vista it stores the game in two different places which makes installing and un-installing mods a pain.

Karadjgne 08-12-2011 01:37 PM

Windows XP Pro SP2
DirectX 9.0C
Nvidia 8800 GT 512 latest drivers
OpenGL 4.2
Microsoft .NET 3.5 SP1
WinZip 15.5

jonathan7 08-12-2011 01:50 PM

Quote:

Originally Posted by Karadjgne (Post 2788068)
Windows XP Pro SP2
DirectX 9.0C
Nvidia 8800 GT 512 latest drivers
OpenGL 4.2
Microsoft .NET 3.5 SP1
WinZip 15.5

That's weird... Had you updated KotOR to the latest version??

Karadjgne 08-13-2011 06:35 PM

yes, used game update, lucasarts says version is currently up to date at version 1.03

Karadjgne 08-13-2011 06:45 PM

after reading ALOT of different posts, someone posted that linebreaks were fine when added, but was important not to add spaces in lines as that may disrupt the script. is it possible that winzip inadvertantly is adding spaces? asking cuz i started a new game to see how it is running... and just met Canderous.. a grey-skinned tatooed twilek female, and b.starkiller? who is now represented as a dark green rodian wearing maleks armor. i had added a couple of other mods from the previous listing using only KMM or the supplied TSLpatcher. this is driving me nuts!

I just finished 2 things.. reading all of the bugs in silveredges original BoSSR post.. some bugs close, but not quite same as mine. he did mention a manual install.. so i did that, exactly as written. same result.. mo moap planet just a white square.

second thing i did was look at every single .tga in the tsldata folder, fully 1/3rd of them are pure white.. blank, no picture even though title lists as a wall section or lights etc

so, it it my copy of winzip? or is the upload file corrupted?


All times are GMT -4. The time now is 12:34 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.