LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Holowan Laboratories (http://www.lucasforums.com/forumdisplay.php?f=324)
-   -   Modding Troubles (http://www.lucasforums.com/showthread.php?t=208307)

Darth-Talon 08-31-2011 04:32 AM

Modding Troubles
 
So I just Installed SWKOTOR2 on my computer a day ago. I fixed the responding issues and got the game going. Recently I decided to install the Barriss Offee and Twin Suns mod. After that I installed the Mira Jacket for PC. One I had done that, I installed multiple reskin mods for individual party members, the ship, peragus, and nar shadaa. (I tested the game after every mod.) And then I decided to play. I entered the game, and hit LOAD, off of my saved game menu. When I did that (I had the twilek sun as my pc) she was red, and her clothes turned to this mix of red and black. It only happened after the reskin mods, and influence fix mod was installed. I've modded games before, so I deleted all the mods, remodded the files several times, but even when I didn't install the reskins and influence fix, the game started to crash after i hit new game. I was wondering if anyone knew how to help?

harIII 08-31-2011 09:01 AM

I would say to simply remove all traces of the modes, even possibly restoring the dialog.tlk file in the main directory. Once you've done that and the game doesn't go funky on you, add the influence fix mod, and test. If that works out well add the new skins. I'm betting that the issue is in the skin package for some reason because... well... I can't imagine someone who makes a new influence system wants to also randomly add a new red and black twilek pc. It makes more sense that it's in one of the reskin mods.

Darth-Talon 08-31-2011 01:45 PM

I had to reinstall the game do to I couldn't fix the crashes even after removing the mods. Now the game seems to be unresponsive again, and I was wondering how to fix that again...I created back up files a while ago in my documents folder, but for some reason, the game still crashes at the load up screen. I think I need to replace the file or something in the lucasarts swkotor2 folder, to fix it, but i cant quite recall. Help would be appreciated. (I am also working on Windows Vista for this game as a mention.) Maybe the Mss32.dl? And the patch?

Ferc Kast 08-31-2011 02:19 PM

Quote:

Originally Posted by Darth-Talon (Post 2789857)
I had to reinstall the game do to I couldn't fix the crashes even after removing the mods. Now the game seems to be unresponsive again, and I was wondering how to fix that again...I created back up files a while ago in my documents folder, but for some reason, the game still crashes at the load up screen. I think I need to replace the file or something in the lucasarts swkotor2 folder, to fix it, but i cant quite recall. Help would be appreciated. (I am also working on Windows Vista for this game as a mention.) Maybe the Mss32.dl? And the patch?

Have you tried running it in compatibility mode for Windows XP SP2 and/or running it as an administrator?

harIII 08-31-2011 02:25 PM

If that doesn't work be sure to go and run an update. You can't do it from the game any more, you can only do it manually by finding it on the internet, look for it in google. I've had weird problems where a good old update fixed everything.

Darth-Talon 08-31-2011 05:39 PM

...


All times are GMT -4. The time now is 11:31 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.