LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Holowan Laboratories (http://www.lucasforums.com/forumdisplay.php?f=324)
-   -   SWKOTOR2 Crashing and Mods Issues. (http://www.lucasforums.com/showthread.php?t=208313)

Darth-Talon 08-31-2011 09:27 PM

SWKOTOR2 Crashing and Mods Issues.
 
Heres a list of things I've done.

1. Reinstalled the game after uninstalling it manually and with my uninstaller 24 times. Game still crashes.
2. Installed the latest patch 24 times along with vista fix.
(How I installed the game)
1. ran the installer as administrator.
2. Installed the game.
3. Rebooted.
4. Installed Patch.
5. Rebooted.
6. Installed Vista fix.
7. Rebooted.
8. Loaded Main Menu.
9. Created Character.
10. Crash after it loads 1/3 of the way.


The Vista Fix and Patch fixed the Crash before Main Menu loaded.
However...... It did not fix the crash after Character Creation...
I've become frustrated. I've looked literally all over the net for a solution. I've downloaded a lot of stuff, installed a lot, yet it doesn't do anything. I've had it with the game, but I'm obsessed with fixing it.... :¬: I'm the type of person who's dedicated to solving issues....no matter what...and it's hard for me to give up on something I really want. :indif: Anyone Know how to help? It's Much appreciated.
Apologies if this thread is in the wrong place...never used this place before.


Onto Mod Problem

Now, the mods I installed before, when I reinstall the game, are still there....and I cant figure out why since I -Completely- delete the game before I reinstall it... Anyways. I did a test on my 13th try. Handmaiden in the char/creation doesn't show up, but a blank head does.
Anyway I can uninstall the mods all together, solve this issue, and start playing again? :¬: I've stayed up since 3 am each night, and working on the game without a break for the past few days... I'd like to make it so that work didn't go to waste....and get to gaming. Thanks in advance. :thmbup1:

harIII 08-31-2011 10:53 PM

Try removing every single trace of a mod added to TSL and test it to see if it works normally. Then report back here.

-----EDIT-----
Okay, I thought you may have stripped the game of mods by now but you must be away from the computer. Anyways I was going to suggest to you do a basic trial and error of the mods to see which one is causing the issue should the game work fine without them. Also there is a fluke about vista which will I guess partly install the game to another part of the drive meaning that you must also strip that directory of mods. How to get there I don't know but I do know it exists when playing on vista. Sorry I can't help you any further yet but I have to go to bed.

Darth-Talon 09-01-2011 12:55 AM

I actually discovered something odd... When I went to configure and scanned my first time installing the game, I passed everything. Thats also when the game was smooth running...however now I'm not passing, evidently my "video card drivers are out of date" but I just reformatted my computer not even a year ago...and it was working fine earlier... but it says OS failed... Everything when I first installed was passing. Now it's not. What's going on here...? :raise:

Apologies for being so late to reply...I was looking over a lot of the files, looking at the manual, and looking up fixes on the net.

Edit-
Well I decided to run it in compatibility with Windows 2000, fixed one issue the OS one. :)
Now for the video drive...I've updated it, reinstalled it, and updated it again, however it still comes up with
Your current video cards are out of date
NVidia Cards require Detonator 45.23 drives or better (yet I have 8.501.0.0 v. of my driver: ATI Raedon xpress 200)
:confused:
MODS:

I'm not sure what to do on them, so I'll keep digging around :confused:


Game Check:
:indif:
I checked the game, went to quick char creation, the game crashes when I hit Name :mad:
:giveup:

Extra::¬:
http://www.lucasforums.com/showthrea...23#post2789923
ATI catalyst isn't compatible with my version of windows...so I wasted space on that. Tried DetectiveDriver didn't do anything...but scan... DriverScanner, title says it all.
Any idea how to fix it so ATI catalyst is compatible? :yelhelp:

My motivation is still oddly unphased. :fight1:

Darth InSidious 09-01-2011 07:34 AM

Your video carddrivers being out of date just means the game doesn't recognise them, IIRC.

I remember having this problem with TSL shortly after it came out. As I recall, you need to roll back your graphics drivers to an older release.

harIII 09-01-2011 08:19 AM

Just so you know I've been running TSL perfectly fine and I have a hardware issue. It says my video card isn't good yet I can run it on max graphics. So seeing all those pieces of hardware outside of the green doesn't necessarily mean it won't work.

Darth-Talon 09-01-2011 02:39 PM

Quote:

Originally Posted by Darth InSidious (Post 2789932)
Your video carddrivers being out of date just means the game doesn't recognise them, IIRC.

I remember having this problem with TSL shortly after it came out. As I recall, you need to roll back your graphics drivers to an older release.

How exactly do I do that? and will it fix the crashing?

Darth InSidious 09-01-2011 03:23 PM

It should fix the crashing, yes.

Darth-Talon 09-01-2011 03:52 PM

Quote:

Originally Posted by Darth InSidious (Post 2789967)
It should fix the crashing, yes.

If you could be generous enough to supply a link to my driver listed in my 2nd post for me to downgrade it, it'd be most appreciated.

Darth InSidious 09-02-2011 08:36 AM

http://lmgtfy.com/?q=how+do+I+rollback+my+video+drivers
http://lmgtfy.com/?q=drivers+kotor+2

Capibara 09-03-2011 02:13 AM

harIII already mentioned this, but if you don't know about it i'll elaborate a little: have you installed the game to the default installation directory (program files)? if so, the annoying Vista's UAC, will either move, or make a copy of any file that modifies a program within that folder, in this case your TSL installation, and put those moved/copied files on a hidden folder found under (i think, can't remember 100% at the moment); Username/AppData/Local/Virtual Store/Program Files... Those moved/duplicated files will sometimes (or is it always? not sure at the moment) remain even if you uninstalled the mods in question, so therefore even if you keep making clean installs to the same program files directory the duplicated mods hidden on that other folder will again take effect. I never install a game on program files directory for this reason. Hope this helps.


All times are GMT -4. The time now is 04:14 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.