LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   SW Games (http://www.lucasforums.com/forumdisplay.php?f=120)
-   -   Tie Fighter Graphics Glitch in Vista (http://www.lucasforums.com/showthread.php?t=208423)

Sith Holocron 09-15-2011 09:20 AM

Tie Fighter Graphics Glitch in Vista
 
Hello everyone,

I've recently got back into playing Tie Fighter (Collector's CD-ROM) on Vista. The game is functional. However it seems I have an odd graphic glitch on that seems to take place on menus and certain cut-scenes. (The in game flight portion seems to be OK, however.) As the major reason of me playing playing the game is trying to record the Secret Order cut scenes, I find this to be a bit of a set back.

Some information about my computer:
I have Windows Vista Home Premium/
Video card: NVIDIA GeForce GT 230.
My processor: Intel(R) Core(TM)2 Quad CPU @2.66GHz 2.67 GHz
System Type: 64-Bit Operating System
Video Recording Method: FRAPS - version 3.4.6, Build 13747

If anyone can help me, that would appreciated. Otherwise, I'll have to hope someone has recorded those Secret Order cut scenes, like I was asking about in this thread.

Wildstar 09-15-2011 12:59 PM

What kind of problem? And you should head to the XWA Upgrade Project forums, as they can help w/ the other games in the series, as well.

Sith Holocron 09-15-2011 04:44 PM

I prefer going to forums with a working search function. ;)

I'll post a few screen shots shortly so you can see what I'm talking about.


All times are GMT -4. The time now is 02:11 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.