LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   KotoR I movement issues (http://www.lucasforums.com/showthread.php?t=208445)

Davik8888 09-19-2011 12:18 AM

KotoR I movement issues
 
I'm sure this has been brought up many times and I've done plenty of google searches to find an answer but nothing that really seems to work. I have a 6 core process and I've tried enabling only 1 core and the other possible workaround is using vsync but idk how to turn that on/off. Either way after combat my character gets stuck and won't budge. I can tab to the other party members and they can move but my character won't. The only possible workaround is to save and reload after each fight. EACH FIGHT! That gets old after a while so I'm seeing if there's any workarounds that I missed.
6 core processor, windows XP, 3gig ram Nvidia 9800 GTX+ OC

Q 09-19-2011 07:48 AM

You should continue setting CPU affinity to a single core every time you launch the game, and, if you haven't yet, you should try the Dantooine lag fix:
Quote:

Originally Posted by stingerhs (Post 1752131)
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini"), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.


Qui-Gon Glenn 09-20-2011 07:37 AM

Is your wireless keyboard software up to date?

If not wireless, have you tried resetting your keybindings to default when this occurs? It has helped me out of similar jams in this and other BetaWare games.

Koniev 08-31-2012 02:43 PM

I found a thread on the Gamespot forums where this problem is addressed. The proposed solution is to enable V-Sync under graphical options.
I have tried it and it seems to solve the problem, hope it works for you too.


All times are GMT -4. The time now is 10:25 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.