LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   Jk2mp.exe has encoutered an error (http://www.lucasforums.com/showthread.php?t=208482)

BlueBird 09-25-2011 11:53 AM

Jk2mp.exe has encoutered an error
 
Hello

I got ATI catayslt 11.8 and trying to run Jedi knight jedi outcast.

I can run the SP fine, but MP gives me : Jk2mp.exe has encoutered an error

How do I fix this?

I tried the opengl32.dll opensource driver , the atigolxx.dll(10.1, 10.4, 11.8) and renaming the file to quake3.exe.
I cannot think of anything else.

This is my favorite game on PC, please help.
I have Windows Server 2008 R2(basiclly Windows 7, does not effect the game in no way).

Jamps 09-25-2011 12:34 PM

I believe that this may solve your problem.

http://forums.filefront.com/sw-jk-pr...yer-error.html

BlueBird 09-25-2011 11:54 PM

Nope, still the same error.

With no driver in the Gamedata folder I get:
Problem signature:
Problem Event Name: BEX
Application Name: jk2mp.exe
Application Version: 0.0.0.0
Application Timestamp: 3d232fd5
Fault Module Name: StackHash_f840
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 05a59a00
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.272.7
Locale ID: 3081
Additional Information 1: f840
Additional Information 2: f840bd4e25822d7ae87a884493a50cd3
Additional Information 3: dfee
Additional Information 4: dfee76a7d4b1368912421c7d5c058433

If I use atioglxx 10.1 , 10.4 I get the same error.
If I rename them to OpenGL32 I get :
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): failed
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

If I use gldirect5 (openGL32) I get the same as above:
GLW_StartOpenGL() - could not load OpenGL subsystem.

If I use atioglxx 11.1a I get:
loadlibrary failed with error 193 %1 is not a valid win32 application.

I still have to try my driver(11.8) atioglxx and rename it to opengl32.


Do you have any more ideas?
This is my favorite game on PC and if it don't work, than my HD 5770 is petty much useless.
Jedi Outcast is all I play.

BlueBird 09-26-2011 03:26 AM

SP works fine, but MP fails to launch.

Belenor 11-06-2011 03:02 PM

Well, according to this: http://www.lucasforums.com/showthread.php?t=204478 I think, you have to use an older version: 10.4 - I have an old version of ati drivers, so I have no problems and have not tested it.


All times are GMT -4. The time now is 05:20 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.