LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   Problems >_< (http://www.lucasforums.com/showthread.php?t=209116)

King Zephyr 12-23-2011 07:59 AM

Problems >_<
 
------------------
System Information
------------------
Time of this report: 12/23/2011, 04:55:08
Machine name: ANDREW-PC
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.111025-1505)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: M-1624
BIOS: Rev 1.0
Processor: AMD Turion(tm) 64 X2 Mobile Technology TL-60 (2 CPUs), ~2.0GHz
Memory: 2048MB RAM
Available OS Memory: 1918MB RAM
Page File: 937MB used, 2898MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

and Graphics/Drivers
---------------
Display Devices
---------------
Card name: ATI Radeon X1200 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon X1200 Series (0x791F)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_791F&SUBSYS_0381107B&REV_00
Display Memory: 830 MB
Dedicated Memory: 127 MB
Shared Memory: 703 MB
Current Mode: 1280 x 800 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: SEC3945
Native Mode: 1280 x 800(p) (60.004Hz)
Output Type: Internal
Driver Name: atiumdag.dll,atiumdva.cap,atitmmxx.dll
Driver File Version: 8.14.0010.0647 (English)
Driver Version: 8.593.100.0


Hello. I'm actually having a new problem.

Im running TSL in Windows XP Compat mode, I have the disable vecter buffering set to 1, and I've tweaked the graphics settings of it.

But i'm still getting incredible lagg and freezing on Dantooine when I try to go to the Enclave and talk to the leader there.

Got any suggestions? :S

running w7 btw

King Zephyr 12-23-2011 11:42 PM

Bump - Updated. Somebody please help :(

Q 12-23-2011 11:47 PM

Did you install the game according to the large-print instructions at the top of the second post in this thread?

King Zephyr 12-24-2011 12:12 AM

Yeah, I had problems before and after I Did that. I skipped a step before because it brought up a new problem so I ignored it. This is the problem that occured from using the SecuRom .exe that was on that thread. http://gyazo.com/c4855079c14b68e6c454b83806bfcee4

Any tips to fix either of them? The Dantooine still lagging, and/or that one.

Q 12-24-2011 12:16 AM

Which step did you skip?

Also, could you use the game's configuration utility to post your system specs:
Quote:

Originally Posted by stingerhs (Post 1774888)
Post your system specs
Sometimes we're just not going to be able to help you if we don't know what kind of hardware you have on your machine. If you don't know what you have on your machine, then follow these steps below:
  • If you're using Vista or Windows 7, go into your game folder, find "launcher.exe" and right-click on it. Select "properties", then "compatibility" and check the box beside "Run this program in compatibility mode for:" and select "Windows XP (Service Pack 2)". Then check the box next to "Run this program administrator" and hit "OK". (EDIT by Q)
  • Bring up the launcher menu for Kotor 1 or 2 (by running "launcher.exe").
  • Click on "Configure".
  • Click the "Scan Hardware" button on the lower center of the window.
  • Click "Yes" to continue.
  • Click "Details" to view your system specs.
  • Click "Save Report" and save the file to your desktop.
  • Whenever you post your problem, open the file you just saved and copy and paste the contents to your post.

You can leave out the keymapping and everything after that.

King Zephyr 12-24-2011 12:37 AM

I skipped the step where you replace the swkotor2.exe because when I did that and tried to run it, it kept asking for a disc and it wasn't working :S Which was odd.


SWKotOR]
ReportDateTime=12/23/2011 9:35:01 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3
Service Pack=Service Pack 3
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=2
CPUSpeed=1995
CPUFamily=15
CPUModel=8
CPUStepping=2
CPUVendor=AMD
CPUName=AMD Turion(tm) 64 X2 Mobile Technology TL-60 1995MHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=101.97GB
D: (NTFS), UNICODE=5.20GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,G:\
Drives=Optiarc DVD RW AD-7563A ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=1024
Desktop Resolution=0x0x0
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.8545 Release
OpenGL Vendor=ATI Technologies Inc.
OpenGL Renderer=ATI Radeon X1200 Series
ATI Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Speakers (High Definition Audio Device)
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=1024
Height=768
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Disable Sound=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=1
Disable Vertex Buffer Objects=1

[Game Options]

[config]
firstrun=0


The thing about graphical driver not being good enough, that doesn't make sense. I have the most up to date graphics driver, and I can play the game fine without that SecuRom .exe launcher.

Q 12-24-2011 01:19 AM

It makes perfect sense because KotOR 2 is an old game that can't recognize newer hardware and software.

OK, as far as the .exe is concerned, did you patch the game?

King Zephyr 12-24-2011 01:32 AM

Yeah, I patched the game.

Q 12-26-2011 06:30 AM

Do you have the American version, or something else?

Game version should be 2.10.427, or something like that.

Darth Dan 012 01-03-2012 10:39 PM

Have you tried turning V-Sync off? It could also be because of grass, did you turn that off?


All times are GMT -4. The time now is 05:04 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.