LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   Kotor Trouble Again. :/ (http://www.lucasforums.com/showthread.php?t=209272)

Alkira 01-11-2012 01:16 AM

Kotor Trouble Again. :/
 
Okay, the game has been working perfectly up until now. I've tried uninstalling and reinstalling the Wotor mod, removing only the Bastila or Malak UTC, but none of that works. In fact, I seemed to have made the situation worse.

I'm on my way to the Star Forge and the cut scene is a pure black wall. The music plays but that's it. The cut scene works at first, where the Ebon Hawk takes off, but after that, absolutely nothing. That's when I started toying around with the Wotor. I first removed a few UTCs and that didn't help. I then uninstalled the Wotor mod, and the game froze not even half way into loading my saved game. Okay, so I installed it again, same thing, it won't load my saved game. Have I just ruined my game?

I even tried to load a save game much earlier into the game, and it does the same thing. It loads a little less then half way and then freezes. Why do I have a bad feeling about this? :/

Q 01-11-2012 03:18 AM

Any Carth .utcs?

Alkira 01-11-2012 03:31 AM

Hmm, I'll have to look. So if there are, I remove those? But what can I do about the game not loading? Or would removing the Carth .utcs fix that problem as well?

Q 01-11-2012 09:53 AM

Yeah, you should remove them, but the freezing while loading is a strong indication that you've broken your game.

Alkira 01-11-2012 03:13 PM

ah, okay. That stinks. Oh well. Thanks for your help though!


All times are GMT -4. The time now is 04:47 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.