LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   Graphics problem (in game) Help please! (http://www.lucasforums.com/showthread.php?t=210593)

LennM24 09-01-2012 11:28 PM

Graphics problem (in game) Help please!
 
First I'd like to apologize if this is the wrong forum for posting this and/or if it's been covered before. I'm running the game in a Windows 7 (64 bit) Home Premium laptop with a Mobile Intel(R) 4 Series Express Chipset Family display adapter. I know there have been lots of problems as far as game compatibility with the newer OS's and graphics card. Mine seems to run fine until a certain parts in the game (The Undercity - Taris, Dantooine, ect). There I find this game graphical problem or something, I can't really describe it. Though it is annoying to deal with, I wouldn't care as long as the game ran at the pace it should, but it not only slows my character down but prevent him from walking in certain places (which he should be able to) but sometimes I'll go on to another area linked to that one (so for example: Undercity > Sewers or Undercity > Lower City) and it will occasionally crash. Now I think I've read somewhere in the forums about this being a graphics card issue. I checked my driver and it's fully updated and up to date. I'm also running the launcher and .exe in compatability mode to service park 3. So is there anything I'm doing wrong? Or something I could do? Please be specific as I'm not really that good with computers. Here is a picture of what the error looks like. (On Dantooine it gets worst)

http://i245.photobucket.com/albums/g...tsux3/Help.png

CptPriceless 09-02-2012 12:43 AM

I haven't found a legitimate solution to this problem, but I found the next best thing. Turn off the grass. While this would probably ruin some aesthetic facets of the game, turning off the grass should get rid of all those lines.

thejman217 09-02-2012 12:51 AM

I used to have that same problem.

Disable shadows and grass.

Go into your SWKotOR directory. (Start, computer, C:/, program files, program filesx86, LucasArts, swkotor, click compatability files at the top, and you should see a notepad document called "swkotor" or "swkotor.ini") And in your swkotor.ini, add a new line under your graphics options and type "Disable Vertex Buffer Objects=1" without the quotes (it's the Kashyyyk & Undercity & Dantooine lag fix, in case you're wondering what the new command does).

Save changes.

Enjoy game.

LennM24 09-02-2012 10:40 AM

Thank you both for the the replies. It worked :) All the annoying laggy lines are gone. Now hopefully this will prevent the occasional crashes from the Elevator to the Undercity and the Ebon Hawk to the Jedi Council on Dantooine, but anyways, thank you very much for your help :)

thejman217 09-02-2012 05:09 PM

Quote:

Originally Posted by LennM24 (Post 2817830)
Thank you both for the the replies. It worked :) All the annoying laggy lines are gone. Now hopefully this will prevent the occasional crashes from the Elevator to the Undercity and the Ebon Hawk to the Jedi Council on Dantooine, but anyways, thank you very much for your help :)

Sweet!!! Awesome!!! Glad I could help! ;)


All times are GMT -4. The time now is 09:25 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.