LucasForums (
-   Troubleshooting (
-   -   patch update fail (

duran1414202 02-18-2013 10:03 PM

patch update fail
I was able to play the game with the 1.2 patch. I uninstalled the game, played other games then reinstalled the game tried to install patch Ver. 1.2 it said unable to patch AWL_Release.dll. removed that file and tried again same thing but with file binkw32.dll.

what am I doing wrong???

duran1414202 02-18-2013 11:14 PM

my System Specs:

Operating System
Microsoft Windows 7 Home Premium 64-bit SP1
AMD Athlon II X2 220 26 C
Regor 45nm Technology
12.0 GB Dual-Channel DDR3 @ 531MHz (7-7-7-20)
Acer P221W (1680x1050@59Hz)
NVIDIA GeForce GT 610
Hard Drives
466GB Western Digital WDC WD50 00AADS-00S9B0 SATA Disk Device (SATA) 34 C
466GB Seagate ST500DM0 02-1BD142 SATA Disk Device (SATA) 32 C
Optical Drives
ATAPI iHAS324 Y SATA CdRom Device
hp CDDVDW TS-H653T SATA CdRom Device
Realtek High Definition Audio

Alexrd 02-19-2013 04:01 AM

When you unninstalled the game, did you completely remove it, or did you left save files and the like? I suggest you to completely unninstall the game again.

duran1414202 02-19-2013 01:44 PM

full unistall and reinstall. same problem

Alexrd 02-19-2013 02:06 PM

Is your game the european or american version? Install the respective patch from here.

duran1414202 02-19-2013 03:05 PM

US version

this is the source of my problem

duran1414202 02-19-2013 08:04 PM

would leaving the save files be a problem?

duran1414202 02-23-2013 07:51 PM

I tried a full unistall with revo uninstall program and reinstall the program and unstalled with comodo program manager and reinstalled it again and installed the patch


All times are GMT -4. The time now is 05:10 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.