LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Holowan Laboratories (http://www.lucasforums.com/forumdisplay.php?f=324)
-   -   Solomen's Revenge Problems (http://www.lucasforums.com/showthread.php?t=211927)

jooeph 02-22-2013 03:07 PM

Solomen's Revenge Problems
 
I need help!! I can't get into the fight scene when Shadow is asked to repel the Republic boarding party on the Orion. The fight scene just goes black! Can anyone help?

.:Lord Revan:. 02-22-2013 03:14 PM

You just posted this already lol, here is what i said before "I think this happened to me the first go around, but i dont remeber what i did lol
I think i either reloaded an earlier save and tried it again, or i just uninstalled and reinstalled the mod.
But first what other mods do you have, and second check your Solomons Revenge and the Solomons Revenge Patch's TSLPatchdata installlog, and make sure it says at the end "Done. All changes have been applied.""

Fallen Guardian 02-22-2013 05:39 PM

I get this bug every time I play through BOS:SR. What I do is exit the game, then when I go to load my game there should be an autosave that was made just before the fight scene was supposed to start. Load that up and it should all work fine.

jooeph 02-23-2013 08:33 AM

Sorry about the confusion, I'll get back into the swing of it soon. I thought I was asking a different person that's all. Anyway, I always check to see if all changes have been applied and they were in this case as well. And I've also downloaded and installed the 1.1 Solomen's patch and the 1.07 Brotherhood patch. But just yesterday I tried to just click on the auto save instead of my saved game and this worked! Thanks for your feed back and again I'm sorry for any misunderstandings.


All times are GMT -4. The time now is 01:17 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.