LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   TSL Crash when trying to leave dantooine. (http://www.lucasforums.com/showthread.php?t=211939)

UnifyingForce 02-25-2013 06:37 PM

TSL Crash when trying to leave dantooine.
 
So, I've been playing TSL for quite a while. Today, I beat Dantooine and as I got on the Ebon Hawk, the game acted as it were going to transition to one of those party member things on the ship. However, it didn't and instead it just crashed. Reloading did not help. I have the Restored Content Mod 1.8.2 installed and the recently released M4-78. Anyone have ideas?

UPDATE: I discovered that I simply cannot leave Dantooine it seems. I loaded an earlier save and found that trying to leave Dantooine still doesn't work.

UnifyingForce 02-25-2013 10:22 PM

Close this down. I solved the issue. Something went wrong with a Bao-Daur wears jedi robes mod. Thus, the game crashed whenever he was needed. I did a clean install of the game and reapplied the mod then applied TSLRCM 1.8.2 and M4-78P and the issue again appeared. I then reinstalled the Bao Daur wears jedi robes mod and things are fine. It seems that the M4-78P or TSLRCM messes up the other mod, but only if the Bao daur mod is applied first. If applied after, all is well.


All times are GMT -4. The time now is 07:31 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.