LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Padawan's Lounge (http://www.lucasforums.com/forumdisplay.php?f=523)
-   -   Area refuses to load, boots me to a frozen version of the main menu (http://www.lucasforums.com/showthread.php?t=212334)

TaomiSappleton 06-05-2013 07:53 PM

Area refuses to load, boots me to a frozen version of the main menu
 
Every time I try to enter East Central Ahto City on Manaan, the loading screen doesn't appear at all. I'm thrown back into a frozen version of the loading screen where the cursor doesn't move despite the animations all playing normally. I've tried playing to this point from a few different saves, but I always get the same glitch in the same spot. I'm running the Steam version of the game, and I've followed all of the Steam-appropriate fixes from this thread:
http://www.lucasforums.com/showthread.php?t=194296

The game had been working perfectly fine on Windows 7 in windowed mode before this happened; and although I have quite a few mods installed, none of them should be affecting this area in particular.

Since this is a gamebreaking glitch, I'd appreciate if anyone had any ideas on how to fix/get around the issue. I'm happy to post system specs if anyone has any idea how to fix this. Thanks!

TaomiSappleton 06-06-2013 02:52 AM

Problem solved as detailed in this thread:

http://www.lucasforums.com/showthrea...=1#post2833538


All times are GMT -4. The time now is 08:33 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.