LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Academy (http://www.lucasforums.com/forumdisplay.php?f=474)
-   -   Jedi Academy crashed in SP (http://www.lucasforums.com/showthread.php?t=213768)

X-Federico 02-26-2014 08:29 PM

Jedi Academy crashed in SP
 
hi everyone, i'm a new entry from italy

I have an incredible problem with my SP JA. i've to say that i got cracked version from web but it work perfectly until yesterday night for unknown reason.

here's the sign of problem:
When i started the game (i got tons of mods that doesn't gimme any problems) in SP, i choose my character skin and than the saber type and style. At last i select my saber, at the theory i start the game but when we have the "wait" screen with female zabrak before the famous "A LONG TIME AGO…" the game crash.

I tried to cut away all mods but the problem "works" perfectly. At the end i decided to reinstall the all game from the DMG (MAC) but nothing to do.

i guess that the problem is on my mac but it's possible ?? This the MP academy works perfectly with all mods installed


let me know something !!!

BY!!

…and may the force be with everybody

katanamaru 02-27-2014 03:47 PM

Probably because it is a cracked version.

Simple fix though:
1. go to Steam
2. search for Star Wars Jedi Academy
3. purchase
4. install

If the problem still persists after that we'll try to help you with specs and settings.

X-Federico 02-28-2014 03:25 PM

Quote:

Originally Posted by katanamaru (Post 2843713)
Probably because it is a cracked version.

Simple fix though:
1. go to Steam
2. search for Star Wars Jedi Academy
3. purchase
4. install

If the problem still persists after that we'll try to help you with specs and settings.



i've deleted my JA on computer and than purchased the steam version but the problem remains but why?, anyway i have bought the app store version and it's OK for now.

By the way thanks a lot for your reply :thmbup1:

katanamaru 03-04-2014 04:16 PM

Ok. So what operating system, memory and video card do you have?
I'm not familiar with the mac version but I know someone who is. I'll contact them for you.

Circa 03-04-2014 05:28 PM

Hey there. This is an odd problem indeed. What version of Mac do you have?

I use the app store version primarily and it works great for me. I have the Steam version as well and it worked fine. Must be an issue with your computer.


All times are GMT -4. The time now is 01:00 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.