LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Hints, Tips & Troubleshooting (http://www.lucasforums.com/forumdisplay.php?f=221)
-   -   Sam and Max sound (http://www.lucasforums.com/showthread.php?t=35009)

ludde 03-21-2002 10:56 AM

Sam and Max sound
 
Okay, this is the thing. I own the Lucasarts archives vol. 1 but have lost (I know, you can shoot me later) the Sam & Max CD that came with it (I will try to avoid hell because of this big sin as much as I can). So therefore, I bought a substitute, the Sam & Max/Day of the tentacle CD that is now in stores. The thing is:

I can run the game from my computer. I got windows XP and a second harddrive with windows 98. The game runs great and does not give any error messages or anything. But I cannot in ANY way get to the main menu in the game and start the sound card selection program or get any other options what so ever and therefore not get ANY sound.

Anyone knows what I should do? I have run the game in my windows versions, dos prompt and restarted the win98 in dos but the game simply starts without any menu at all. There is a lot of soundblaster files within the directory so there should be some way to get to them.

The thing with the sound card setup is that the program "digmuse" cannot be opened. There is also some program named "samuse" in the directory that I guess could be used in some way but I am not to good at DOS. It is said in the manual that the first time I started the game I would automatically get to sound setup but that has not happened. Please help me! I really want to play this game (again)! I tried to do a bootdisk but when I used that I cannot access my CD-ROM drive (D:).

Metallus 03-21-2002 10:59 AM

Try this program when running WindowsXP. I haven't used it, since I don't have an NT-based operating system, but I've heard it works well.

ludde 03-21-2002 11:07 AM

Cannot run any setup
 
But can't somebody help me with the setup problem. I simply can't run the setup for the game. There is no file on the whole CD which can be run so I can setup the sound.

Metallus 03-21-2002 11:22 AM

I know. The setup file won't work in any of the latest Windows systems without some help. And even if you do manage to get the setup file to run, it might not mean that sound will work.

ludde 03-21-2002 11:42 AM

Allright!!!
 
Thanks alot for the tip about the "easy programme" I feel like I am almost near a solution. However, the game still got a really bad digital sound. How the hell do I solve this? I know I got SB 16 and I know I got port 220. But the sound still sucks. The music works fine however.

Erwin_Br 03-21-2002 12:35 PM

You're right. I'm also running Windows XP and using VDMS (that's the name of the program which is used in Benny's 'LEC Quick and Easy').

While many games work fine, including DOTT, Sam and Max still has this one problem: sound is played very s..l..o..w (the bitrate isn't working properly) which causes all the voices to sound very low and weird as you said.

*sob* WHY does this only happen with SnM?

--Erwin

ludde 03-21-2002 01:29 PM

Bitrate
 
So how do you get the bitrate to run properly?

ludde 03-22-2002 05:30 PM

Final step
 
At least, I think (and sincerely HOPE) it is the final step. I want to thank the person who made this program since tears fills my eyes. I can play all of my old Lucasarts games (except the once I have not bought back yet.) However, there is still a problem with Sam and Max. The sound sound VERY slow. I have no idea how to fix the bitrare. I also tried ScummVM and there is the opposite problem. There is voice but no music. Hiwever, this program is much better as there is no graphical glitches (at least not what I have seen yet). However, there got to be way to get the sound to be right. But how? Please, help me, and all other Sam and Max players who cannot get sound because of these unfortunate circumstances (or simply lack of technical knowledge.).

SyntheticGerbil 03-22-2002 08:10 PM

Heard it before... Just pay careful attention to everyone's advice, and see if you can figure out how to use DOS properly. If you have anything above Win98, you might be screwed, but that's not always the case, so I hear.

voigtan 04-06-2002 07:32 PM

I have problems with all my Lucas games... I have like sound for 4 secs every time.. then he gets quiet... Im using SB live 128 and it seams that it dos only have a IRQ and no Buffer.... or does it?
I have never been good installing "old" games... even its the most fun... love all the games I got.. but now I cant play them.. Im using XP and tried the "program" listed above.. plz help me


It works now.. downloaded the other program in the Readme file =)

voigtan 04-07-2002 07:40 AM

Indiana Jones works fine.. but I tried Sam and Max now.. and sound is very very slow... any one that have fixed this?

bgbennyboy 04-24-2002 04:39 PM

This is fixed in the latest version of Quick And Easy (3.0)
If you have problems, read the comments on mojo or the technical forums on mojo, since I will have undoubtedly answered the question there already:D (I also dont tend to visit this forum much)

http://www.mixnmojo.com/php/news/cat...=developernews

There are (supposedly) a few problems with this version
Someone said that :
A) I could not play highway surfin.
B) The music stopped in Conroy Bumpus floor show solo.

Not sure if this is true as I havent got the time to play it through and find out.


All times are GMT -4. The time now is 08:40 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.