LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Strategy / Hints Discussion (http://www.lucasforums.com/forumdisplay.php?f=80)
-   -   Green gem - Urgons part (http://www.lucasforums.com/showthread.php?t=41378)

sonbon 04-09-2002 09:56 AM

Green gem - Urgons part
 
:c3po: I cannot smash the wall to get the green gem because i haven't urgons part in my inventory?? Northing else seems to smash it - what can i do please.

nd 04-09-2002 01:02 PM

There's something very wrong with your game. First, the Machete is missing, now you don't have Urgon's Part - how did you finish the Shambala level without it?

Anyway, the best would be to re-play the current level from the beginning based on a savegame which is OK.

1) Download the update 1.2 from lucasarts:
ftp://ftp.lucasarts.com/patches/pc/J3DUpdate1.2.exe
Just start it with a double-click, it installs itself

2) Go to my start savegame download page at
ftp://ftp.soulianis.com/archive/indy/start/
Pick the start file of your current level and put it into your SaveGames folder.

This should work. Good luck!

sonbon 04-09-2002 01:27 PM

message to nd
 
thank you for your reply. I will have a go at what you suggest. I used the cheat code for all weapons which supplied me with a machete but obviously there is something wrong as you say as nothing seems to be me the missing urgon. I will let you know how I get on. bye for now and thanks again.

sonbon 04-10-2002 01:54 PM

message to nd
 
Whilst I can download the files you so kindly sent me they do not open. Any ideas?

nd 04-11-2002 12:11 PM

I'm sorry to hear that, but I don't know about any problem with my files. In fact, I tried them once again and they all run OK.

Did you install the update 1.2 from LucasArts? It is required because my files have been saved with it. Otherwise, you could try to download the file(s) again, maybe something went wrong during the download?

Schmatz 04-11-2002 09:39 PM

try putting them all in a zip to make it easier for him.

sonbon 04-12-2002 08:36 PM

Progress! but ...
 
I re-did the Meroe level and for some unknown reason the inventory remained with me this time into King Sols Mines (don't ask why or how!!). I have the Red and Blue Gems as well as Eye of Horus BUT when I emerge out of zig zag pool (for green gem) there is no opening above the ledge/pillar so I can't get anywhere???? I have tried this several times, have I forgotten something or do I have another software crisis looming???
Me and Indiana are not best of friends at the moment.

James Smart 04-14-2002 07:52 AM

Software Problem
 
Hello to all.
You are not alone if you have software glitches with your game. I too suffer from the same problem. In my case the start of level 15 'The Infernal Machine' doesn't work. When I climb to the bottom of the ladder I can't get out of the pit because the giant cog/lift is missing from my game.

I've contacted Lucasarts help dept and I've tried all of the updates. They sent me a save file but that also had a problem that prevented me from continuing any further.

I doubt I'll ever see the end of the game as I keep finding new problems. If any one out there has had the same problem then I'd be interested to know how you solved it.

nd 04-15-2002 10:58 AM

sonbon,

regarding the green gem problem at the Z-shaped pool, please have a look here.

Good luck!


James,

I'm sorry that you are hit by this problem. It is a rare one but nevertheless has already been mentioned here

Hope this helps.


All times are GMT -4. The time now is 01:06 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.