LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   X-Wing Trilogy & X-Wing Vs. TIE Fighter (http://www.lucasforums.com/forumdisplay.php?f=40)
-   -   A bug? or am I REALLY bad? (http://www.lucasforums.com/showthread.php?t=6264)

BriGer 11-22-2001 05:50 PM

A bug? or am I REALLY bad?
 
Okay I worked my way up to like 20,000 in combat simulator, then I did 1st disk missions. Couldn't find 2nd disk for like a month. In this time I got up to 50,000 in CS. At this point I got a MUCH better gamepad. I also got the rank Expert 3rd Grade. I got up to 22%, then it went down to 10%, then 0%, then -2%, then 0%, and now its firmly at -25%. During that time I beat all but the last level one 2nd disk, and got another 15,000 in CS. Why did it go down? Some of my best flying was in this period. I also beat like the entire game. What's up? I am now a captain and still a Expert 3rd Grade. Is this a bug or did I do something really stupid? I have put a lot of time and points in and it is not getting up. Any ideas?

CaptainRAVE 12-09-2001 04:11 PM

At least your CD didnt fry in the Cd-Rom drive :(....mine wont work anymore.....really annoying :(

BeastMaster 12-10-2001 05:12 PM

Quote:

Originally posted by BriGer
A bug? or am I REALLY bad?
Does it have to be one or the other? ;)

From here it sounds like the "required multiplayer" <strike>bug</strike> feature. After your score rises above a certain level, you're penalized if you don't go to MP.

Which sucks for those of us who can't game online. :sneer:

CaptainRAVE 12-15-2001 09:54 AM

Actually I dont think I ever remember that happening......but then it was a long time ago when I played it :rolleyes:


All times are GMT -4. The time now is 07:00 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.