LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Feedback (http://www.lucasforums.com/forumdisplay.php?f=332)
-   -   Help!!!! (http://www.lucasforums.com/showthread.php?t=73935)

RenegadeOfPhunk 08-08-2002 08:54 AM

Help!!!!
 
Calling any admins...

This is RenegadeOfPhunk,

Our site (http://strikeforce.jediknightii.net) has gone and died on us!! I cannot upload anything to our site. (I first found something was wrong when I tried to add something to our news section, and when I uploaded it, it ended up empty!! So our news section is blank now... :( )
Our forums are also dead!!

My FTP program keeps coming back with 'No room on device'. But I've actually cleared off loads of images and stuff we weren't using anymore - so I can't see how it's to do with space...

I've tried sending you an e-mail to the last address I got hold of you on, but now that's giving me 'bad recipient' messages back.

Please HELP!!!!!

massadoobie 08-11-2002 02:56 AM

ren...
don't worry man, all the hosted sites are going through this. My site, the Jedi Academy, is also down and i'm also getting the "no room" error... and along with that, my academy.jediknightii.net email address doesn't work. i have a feeling the server that hosts the hosted sites is down and will probably be fixed on monday, although that's just a guess. anyway, keep this thread goin so others who are running hosted sites have an idea what's going on

RenegadeOfPhunk 08-11-2002 06:08 AM

Yeah - got a pm off one of the admins saying the same thing...
Oh well - 'I will learn patience' :D

RenegadeOfPhunk 08-18-2002 02:29 PM

HELP!! (Again)
 
Hey guys,

Sorry to be a pain, but we seem to still have problems.
The site seemed to come back up fine, but now it seems several members of the team can't get access to the site. And I'm sure it's not just one person having problems because it's happenned to more than one - around the same time...
And they seem to have problems accessing any site hosted here...

Any ideas?

Renegade

NerfYoda 08-19-2002 01:53 AM

I don't know if this will help any, but it looks like the A record is missing. Here are the results of an nslookup to academy.jediknightii.net from a home machine:

Code:

[jediadmin@guiness base]$nslookup academy.jediknightii.net
Server:  ns1.ipath.ip.net
Address:  66.64.15.10

*** ns1.ipath.ip.net can't find academy.jediknightii.net: Non-existent host/domain
[jediadmin@guiness base]$nslookup
Default Server:  ns1.ipath.ip.net
Address:  66.64.15.10

> server 206.66.12.36
Default Server:  ns1.airmail.net
Address:  206.66.12.36

> academy.jediknightii.net
Server:  ns1.airmail.net
Address:  206.66.12.36

*** ns1.airmail.net can't find academy.jediknightii.net: Non-existent host/domain
> server 198.6.1.3
Default Server:  cache02.ns.uu.net
Address:  198.6.1.3

> academy.jediknightii.net
Server:  cache02.ns.uu.net
Address:  198.6.1.3

*** cache02.ns.uu.net can't find academy.jediknightii.net: Non-existent host/domain
> server 4.2.2.2
Default Server:  vnsc-bak.sys.gtei.net
Address:  4.2.2.2


NerfYoda 08-20-2002 12:14 PM

It looks like the DNS is restored, many thanks on that.. but the site that's restored is about a month old. I can restore from backups, but I'll still lose alot of work done on the site. :( This is the 2nd time this has happened. What's going on?

NerfYoda 08-20-2002 12:59 PM

Well I guess I cant restore backups, because the ftp password's been changed. I realize this is a free service & I'm very thankful for the hosting... but this is quite frustrating. :(

RenegadeOfPhunk 08-20-2002 01:10 PM

some hope
 
Same thing has happenned to our site - it's gone back in time about a month!!! :eek:

However, some hope can be gleaned from the fact that Roger at ModCentral (also hosted here) said the same thing happenned to them - but now they seem to be back up to date.

So, here's hoping he didn't have to restore his site from a personal back-up... (which I didn't think to make - but will make DAMN sure I do in future...!)

RenegadeOfPhunk 08-20-2002 03:11 PM

OK - looks like our site is back to normal time line...

*big sigh of relief!!*

RenegadeOfPhunk 08-20-2002 07:45 PM

...and now it's gone again!!!!!!!!!!!!!!

This is like a crazy rollercoaster ride ... from HELL!!!!! :eek:

:o *barfs*

massadoobie 08-20-2002 09:46 PM

oy vey, that's all i can say right now. that and we have a LOT of work to do if the admins don't help us out and find our last month of info

NerfYoda 08-21-2002 01:00 AM

Chrisc3po tells me they dont have access to the old server. Ahh well. Live and let live. I'm writing up a backup script right now. :)


All times are GMT -4. The time now is 08:33 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.