LucasForums (
-   Jedi Outcast (
-   -   Multi Player Help (

Y2Joker420 09-08-2002 11:03 AM

Multi Player Help
I don't know if this is theplace for this post or not but here goes.

I can't find any 1.03 server lists.
I try in the game but only my favorites will refresh.

I downloaded gamespy and it will only show me 1.04 servers no mater how I set the filter.

Please someone help!!!!!!!!

I only have 2 favorites and the people there are cool and all but I need some fresh meat.

teleguy 09-08-2002 11:11 AM

Try The All Seeing Eye

Jedi Spy 09-08-2002 11:40 AM

why dont u forget the hassle and just play 1.04 ? :P

Y2Joker420 09-08-2002 03:16 PM

I don't play 1.04 cause 1.04 sucks

Lightning 09-08-2002 03:22 PM

you'll get use to it;)

<|DLS|>Darth Fett 09-08-2002 06:39 PM

Dude theres really no f***ing diff man so get f**king used to it man :fett:

Y2Joker420 09-08-2002 07:12 PM

Thanks to absolutly no one here I fixed the problem.
and if you think there is no difference in the patches your a bigger idiot than I thought Filler fag eer fett err whatever .

All times are GMT -4. The time now is 05:36 AM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.