LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   JKII Video (http://www.lucasforums.com/showthread.php?t=78450)

red_nova 09-13-2002 01:14 AM

JKII Video
 
Okay, I got like 500 .jpg files from a demo I made. Before I go any further, I want to make sure I can turn this thing into a .mov. Using Adobe Premiere 5.1 LE, my problem is that whenever I turn it into a .mov it plays too slow. Like, 1 frame a second. So, I've gone into project --> settings --> video and changed the fps to 2 and to 24. NOTHING. It still plays 1 fps a second it looks like. Even though everytime I've changed the fps, and even though the the film's property says is doing 2 or 24 fps, it still plays slow. Is it the data rate? I dunno what to do to speed it up when it plays.

TK_Nutritious 09-13-2002 11:12 AM

what did you set the command /cl_avidemo to when you turned your demo into .jpg?

red_nova 09-13-2002 04:24 PM

JKII Movie
 
I set it to 10. I just wanted it to capture ten frames a second.

TK_Nutritious 09-13-2002 07:05 PM

hmm, I don't know a whole lot about premiere, I'll see if I can ask a friend

ps what part of Oklahoma are ya from?

red_nova 09-13-2002 10:31 PM

Oklahoma
 
I grew up around Tulsa and now go to the University of Oklahoma. Any info you can help me with though will be much appreciated. Thanks.

ShinYiu 09-18-2002 01:36 PM

If you haven't figured it out, I'll try to see if I can find the answer for you tonite.

red_nova 09-19-2002 05:02 AM

Still haven't figured it out. I decided I'll probably just do the things TK said to do in his post about how to make a movie.


All times are GMT -4. The time now is 02:34 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.