LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Strategy / Hints Discussion (http://www.lucasforums.com/forumdisplay.php?f=80)
-   -   new savegames, level 15 works! (http://www.lucasforums.com/showthread.php?t=81592)

nd 10-20-2002 06:49 PM

new savegames, level 15 works!
 
I managed to re-play from the beginning using new GeForce drivers. Just arrived in level 15 and it seems to work so far!

I uploaded my new savegames here:
ftp://ftp.soulianis.com/archive/indy/start/

I would be glad if somebody who previously had trouble playing level 15 could report that the new start_15_MACHINE.nds savegame solves the problem ... :cool:


Update: Yes - level 15 completely worked! I hope it does for you as well... I also updated the Aetherium and Peru savegames so the collection is now complete. Note that currently all the other files below ftp://ftp.soulianis.com/archive/indy/ still base on my older savegames and probably won't work for everybody.

Smithers 10-30-2002 06:32 AM

nd - you da MAN!!!
 
Hey nd, I downloaded your level 15 savegame and will try it some time this week. Have you played Lord of the Rings Two Towers - I was thinking about getting it. It looks like a bit of a hack 'n slash game rather than good puzzle solving game. I'm a fan of the books and movies (got the video & CD soundtrack) so I'll probably add it to my collection
Will let you know how level15 goes.
Thanks again
:syoda:

Smithers 11-18-2002 10:14 AM

No Joy
 
Hi nd,
I played your new level 15 Savegame on the weekend, and I still get stuck in the same place - After replacing one of the parts [can't remember which one] I time my run across the rotating platforms and get to the other end and the elevator doesn't work. Thanks for the savegame, it was worth a shot. I've also installed a 32mb TNT Graphics accelerator, which I thought would help - but No Joy!!!
I've been playing Lord of the Rings, and it is OK, not great for True Gamers unless you are a fan of the books. The game-play is very difficult and during the action/fight sequences I really battle (excuse the bad pun). The play isn't fluid and fast enough, I spend a lot of time dying!!!
I still enjoy it though, but it's NOT INDY!!
Thanks again for helping out.
:SYODA:

James Smart 11-19-2002 03:53 AM

Ditto
 
Unfortunately, I couldn't get it to work either. I cross the rotating platforms and the door still won't open. Is there any chance that you could post a savegame from the point right after the door opens? That would be most helpful.

I've had the game for nearly two years and been unable to finish it.
Cheers anyway,
:p

Smithers 11-19-2002 04:08 AM

Try level 16 Aetherium
 
Hi James,
I got the level 16 Savegame from nd, and it was well worth it.
I finished the game, without completing Level 15, still feels like I didn't do it all though.
I also can't use the Machine gun, everytime I fire it the game hangs - so there are more than a few bugs in 'Infernal Machine'.

Give the Aetherium a go, it's a good challenge defeating Marduk.

:syoda:

nd 11-19-2002 05:39 AM

So I was too euphoric, too bad... but as you say, Smithers, it was worth a try. Thank you for trying Smithers and James!

Anyway, I will provide a savegame just after the rotating platforms, but I assume there are more problems waiting after that. I remember something about the elevator not being in place and invisible Turner not appearing. Maybe, with your feedback, we will get a small series of savegames which will help to overcome that quirky level 15.

Smithers, regarding Lord of the Rings, I guess I'll give it a try although my time is very limited currently... in fact I'm glad that Emperor's Tomb is not out yet - if it was I would never be able to finish my current projects in time ;)

Being in the office currently, I'll come back when I have the savegames available.

James Smart 11-19-2002 03:35 PM

Hi there
 
Thanks for the feedback guys,

I look forward to the save game. Hurrah!

Cheers,
James

nd 11-19-2002 06:37 PM

OK, here I am:

ftp://ftp.soulianis.com/archive/indy/15_MACHINE/

In this directory you find three savegames:

1 - where Indy has crossed the rotating platforms and the automatic door has just opened

2 - a bit further where the 2nd elevator has just arrived

3 - got rid of Turner

I remember these three locations as being problematic, but there might be more afterwards, I dunno...

Hope this helps!

James Smart 11-22-2002 04:41 AM

Thanks
 
Hi nd,

Thanks very much for those save games. I'll let you know how I get on.

Regards

Smithers 11-27-2002 09:37 AM

It was great while it lasted
 
Hey nd,
thanks again for the Level 15 savegames.
But, Alas it was a case of so close, yet so far...
I played last night and was hopeful when all seemed to be going so well.
Then it started - the second elevator wouldn't work - so I used savegame no. 2 - all was well again and I went on my merry way. I finally got to the top and got Marduk's Head!!
I thought "finally I get to finish level 15".
After I replace Marduk's head with Azerhim's part, the game freezes, closes and I'm back at my desktop.
I tried a few times, but everytime I replace his head with the part it just closes on me.
[I assume I must use this part (as it is the only one left) and Indy says something like "man can fly" when he removes Marduk's head.]
At least I got closer to playing ALL of the game.
Thanks again for getting me this close.

James I hope you had better luck than I did.

Hopefully "Emperors Tomb" will work, it better after the delays.
Thanks again nd.
:syoda:

nd 11-27-2002 11:40 AM

OK I'll provide another savegame after that point. Anyway, you didn't require savegame #3, right?

James Smart 11-29-2002 02:19 PM

Darn it!
 
Hi nd & Smithers,

No luck here either. It was exactly as you described smithers; my game froze in the same place too.

I was looking forward to taking out Turner, but alas it was not meant to be.

I hope that the Emp's Tomb is well tested before release. It'd be a shame for people to go through all of this grief again.

Cheers anyway,

nd 12-01-2002 08:32 AM

You can download the new 4-marduk-head.nds savegame file at
ftp://ftp.soulianis.com/archive/indy/15_MACHINE/
Hope this works - good luck!

Smithers 01-02-2003 11:48 PM

Still no luck
 
Hi nd,
I tried out savegame 4 Marduk head, and when I try to leave the room the elevator (behind the door that is now open) won't move, there are no buttons to press (and the holes in the floor where I came through are closed).
So I'm trapped!!!
I'm either doing something wrong or this is as far as I will ever get on this level.
Thanks again for all the savegames, don't worry about making any new ones, I'll wait patiently for Emperor's Tomb.
:syoda:

nd 01-03-2003 04:57 AM

Hi smithers, this level 15 thing obviously is totally screwed. Anyway, there is not much left to do in this level, just mount the head on the horse body, collect one more treasure and use the last part on the levers. You might do better to not waste any more time in this stupid level. See you!


All times are GMT -4. The time now is 01:52 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.