View Single Post
Old 03-12-2003, 10:30 PM   #4
Coconut in the lime
Huz's Avatar
Join Date: Dec 2001
Location: Space City
Posts: 1,098
10 year veteran!  LFN Staff Member 
Given that the MI1 music is Redbook audio, a 1x speed CD-ROM drive (if they even exist!) would be sufficient to play the sound.

It sounds as those your CD-ROM drive is just stupid and unable to seek to the audio tracks properly. You probably get this problem on all games utilising CD audio, not that there are many of those any more. As others have said, you do, basically, have two solutions:

1) Get a drive that doesn't suck
2) Go the SCUMMVM route and rip the tracks to MP3 (although, top tip: Ogg is higher quality)

On the outside, you may have a third option:
3) Configure the drive properly. Of course, not being an owner of a chronically stupid CD drive, I can't help you with this one. Sorry.

"I once ate a teabag" - Thrik
The Huz Experience
Huz is offline   you may: quote & reply,