View Single Post
Old 03-13-2003, 01:54 PM   #3
JediFather
 
JediFather's Avatar
 
Join Date: Mar 2003
Posts: 1
I ran into this last night while training my 5 year old son and found a workaround. Locate the application icon in Windows Explorer, right click on it and select properties. Then go to advanced. Find the tab that allows you to run the program in 640x480 mode. Apply the settings and click ok. Now the program should run fine.
JediFather is offline   you may: quote & reply,