View Single Post
Old 04-02-2003, 06:52 AM   #14
qwerty52
 
Join Date: Apr 2003
Posts: 1
Post

I have finally found the solution to all this

After hours of search on the net, trying all sorts of drivers the game finally starts normally.

I am now playing JKII on a 3 years old laptop (Compaq Presario 1200XL109) which has a Trident CyberBlade i7 with 8MB memory (shared with RAM!!!) by disabling most of the visual effects (which doesn't bother me).

This graphic card has only OpenGL support in windows98 but now I can fully use it under Windows XP Pro.

I haven't advanced single player mode a lot (and I guess that it would get somewhat slow at later larger stages) but for now I am very happy that I can play multiplayer without a glitch

Enough babbling, on with the essential steps :

1. As others have already stated : Find the most updated drivers for your graphic card. This should eliminate all problems with OpenGL.

2. If you have an old (and probably obsolete) graphic card, download GLDirect from

www.scitechsoft.com/ftp/gld/gldirect-3.0.0.exe (21 days shareware )

Install it. Go to the control panel and click on SciTech GLDirect.

On the Main tab, under Set Rendering Options choose "Maximum Performance (Use SciTech GLDirect GAME Driver)", then under it Hardware (Direct3D Hardware Acceleration). Make sure your "Select Display Device" is correct.

Under the Advanced tab, you should only tick on "Always Blit (primary only)" and "Enable Mipmapping". You should experiment with turning these on and off (not necessarily simultaneously) and see what works best for you.

That's all folks

I really hope that this works for other people too. Those especially with Voodoo cards who seem to have the most problems.
qwerty52 is offline   you may: quote & reply,