Thread: Startup bug...
View Single Post
Old 07-03-2003, 12:35 PM   #1
Spideyknight
 
Join Date: Jul 2003
Posts: 2
Startup bug...

Whenever I try to start jedi outcast all I get is the hourglass pointer. However, after a frustratingly long time and a redouble-click on the icon I get an error dialog box that says:

Guru mediatation failure

Assertion Failed: "clt_IsFilePresent(g_env["Inipath"])!

File: C:CWS\cpp\Framework\_lfx\Source\lfx_System.cpp
Line: 174

Abnormal Termination

Select Retry for Environment Dump


If I select retry, I then get the opening screen and can play the game. If I select cancel then all I get is disappearing/reappearing Jedioutcast.exe in my task manager.

I've had the game for awhile and never had this problem before. I just reinstalled yesterday and now this error rears it's ugly head.

My System Specs are:

750mhz Athlon
384 MB RAM
30 GIG HD
Geforce 3Ti200

And I've tried it with and without the latest(1.4) patch. I also tried a reinstall and that didn't help either. Anyone know what causes this error, or how to fix it? Thanks.
Spideyknight is offline   you may: quote & reply,